2008 YZ450 Whining noise mag side

Hey guys,

I have searched the forums and didn't find anything. The bike has 29 hours on it. Oil and filter changed religiously along with the airfilter (Every Ride). I went to practice on Friday and when I started her up there was a faint whining noise comming from the Magnito side of the engine. It wasen't there last Sunday so I was like HUH? I checked the oil and coolant level which were fine and it sounded like it went away so I went and practiced. The Bike ran strong with no wierd pops or clanks. Shifted fine too. The noise however got louder and I could definitly hear it over the exhaust note. Sounded like a faint chirpy whine. I found that if I pull the clutch lever in th sorta goes away. I went to the track again yesterday and there was no sign of whining noise at all when I first started it up but as the bike got hot it started again. It still ran strong and ran the whole moring. I changed out the oil and filter today and took it for a spin. Same thing. As soon as it starts getting hot you can hear it. I am uploading a video to atach on this but it is taking forever. I'll post it as soon as it uploads.

How much if any clutch lever free play do you have?

The Manual says 8-13MM and that is about what I have. I can fit a nickel in between the lever and the perch. It's good.

OK Guys here is the vid. It dosen't sound very loud on the clip but you can make it out if you listen closely. Any thoughts?

im no expert but i have heard that sound before maybe its not the same thing but on an old 250r i had it made that sound when one of the clutch spring bolts came loose and was just barely rubbing the inside of the cover. just what happened to me dont know if its the same.

im no expert but i have heard that sound before maybe its not the same thing but on an old 250r i had it made that sound when one of the clutch spring bolts came loose and was just barely rubbing the inside of the cover. just what happened to me dont know if its the same.
This is a possibility, but the springs are on the other side. It could also be a transmission bearing.

If pulling in the clutch makes the noise stop, it is likely that the reason it stops is because when the clutch is released by pulling the lever, the trans stops spinning.

Man this is such a bummer to hear you say that Grey. I know you know these bikes like the back of your hand. This being the 2nd engine in is since I got it (Sank a Valve in the head at 22hrs) I am realy disapointed. Do you have any advice as to what my 1st step should be to diagnose and pinpoint, and if it is a Tranny bearing my guess is that it will probably get a lot worse and louder huh? Thanks for any avise.

Man this is such a bummer to hear you say that Grey. I know you know these bikes like the back of your hand. This being the 2nd engine in is since I got it (Sank a Valve in the head at 22hrs) I am realy disapointed. Do you have any advice as to what my 1st step should be to diagnose and pinpoint, and if it is a Tranny bearing my guess is that it will probably get a lot worse and louder huh? Thanks for any avise.

Maybe its the crappy speakers on my laptop, but your bike sounds fine to me. See if it stops when you pull the clutch in. Mine makes a similar noise and stops when its pulled in.

my 08450 makes same sound, and does same thing when clutch is pulled in, it goes away, it has done this from first time i started it new. i have 60hrs. on mine now, race it every month no problems yet, oil always looks good when changed, no sign of material that might indicate bad bearing. i have heard others make simliar noise. i have always wondered what it is, has to be something to do with clutch plates being disengaged is my guess.

There is an entirely normal growling rattle noise at idle in neutral that goes away when the clutch is pulled. If that is what you're talking about, you have no problem. You described it as a "whining", which would not really be normal.

Yeah I know that it is really hard to hear but in person you can definitly tell and it is especially apparant after a few hard laps. I don't wan't to sound like that guy that's freaking out about nothing but I can hear it and my wife heard it and believe you me, my ol lady is by no means mechanicly skilled. LOL. I am gonna go try to take a better vid.

must not beable to hear it from video, mine sounds like what Grey describes, have you pulled off ignition cover to inspect it for shavings or anything?

Same here. My '08 450 has made the same noise since new. I have heard at least two more with the same noise.

I rode a 07 RMZ450 that was fairly new and the noise from that scared me. I gave it back. The owner said that it was like that since new and he is still driving it.

Not saying that you do not have a problem. If it were me I would still ride like usual and monitor it.

Thanks for all of the replies. Now I can't get it to do it. Hmmmm.. Probably nothing to worry about "I HOPE". I will bring the camera to the track next time I go and if it starts back up I'll record it. Thanks again to you all.

What I heard I thought it was normal, mine sounds the same, and i have 135 hrs on my bike.

My 07 ran started making the same noise about 2 months ago, only about 50 hrs on it. I was getting ready to go for a ride so I started it up ran it down the street for about 3 min, pulled it back in the drive way and thought the motor was blowing up it was making so much noise. I took it to a respected motor builder here in town, we found that the noise went away when the clutch was pulled in. He was thinking pull the cover and see what's going on. He ended up pulling everything off clear to the case and found nothing out of the ordinary, no metal no lose bolts, not out of adjustment. He put it back together, same noise but not as bad. I took it home and rode if for about a hour and all seemed ok. Took it out last weekend and it seems to be louder now, but not as loud as the first time, closer to the OP's noise.

I'm not really sure what to do at this point.

It appears that you also have a skid plate which will magnify "normal" engine noise on a YZ.

I'm not really sure what to do at this point.

Read this link from Common Threads:

http://www.thumpertalk.com/forum/showthread.php?p=5362282#post5362282

The noise results from the fact that the engine fires, accelerating abruptly, then slows abruptly again as it hits compression before firing again. This lashes the primary gears and the gears on the transmission main shaft back and forth, creating a rattling growl. When the clutch is pulled, the trans is disconnected from the engine, and the noise stops. Skid plates attenuate and amplify this and any other noise, and if they pick up a new rock, or shift around under the bike at all, they can also suddenly alter the sound a lot.

Noises like this are also common to cars with 4 cylinder, small 6 cylinder, or diesel engines and manual transmissions.

Read this link from Common Threads:

http://www.thumpertalk.com/forum/showthread.php?p=5362282#post5362282

The noise results from the fact that the engine fires, accelerating abruptly, then slows abruptly again as it hits compression before firing again. This lashes the primary gears and the gears on the transmission main shaft back and forth, creating a rattling growl. When the clutch is pulled, the trans is disconnected from the engine, and the noise stops. Skid plates attenuate and amplify this and any other noise, and if they pick up a new rock, or shift around under the bike at all, they can also suddenly alter the sound a lot.

Noises like this are also common to cars with 4 cylinder, small 6 cylinder, or diesel engines and manual transmissions.

My only issue in the fact that it basically started all at once. Ya there was the Yamaha engine noise to begin with made worse with the skid plate, but with the skid plate off it still was a lot worse than before.

You might check two things:

  • That the crankshaft primary drive gear bolt is tight.
  • That there is not an excessive amount of rotational play in the cushion unit of the driven gear assembly (basket).

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now