Sign in to follow this  
Followers 0
Mr-Brightside

2005 wr starting issue

4 posts in this topic

I have an issue with starting my 2005 WR. I am sure my bike is a 2005 and not a 2003 (the one that had the wooduff key issue)

The bike will not start off the electic start it just makes a clicking sound. But I am sure this is because the battery only has 11volts. Which I no is not enough to turn the engine over. When I kick start it, it will start but not all the time. Sometimes if I just push on the kickstart very lightly a few times to build up compression for the big kick..it will start on a light kick....othertimes when I turn it off and try and kick it again and again it takes a while to start...any ideas? How can I check if it is the one with the updated starter also?

The only thing I did do was take of the cover which is on the left side of the engine ..its a small over with two screw...its somthing to do with the starter motor...i took this off as i was going to spay it but never did...could i have put it back wrong??:p

Share this post


Link to post
Share on other sites
I have an issue with starting my 2005 WR. I am sure my bike is a 2005 and not a 2003 (the one that had the wooduff key issue)

The bike will not start off the electic start it just makes a clicking sound. But I am sure this is because the battery only has 11volts. Which I no is not enough to turn the engine over. When I kick start it, it will start but not all the time. Sometimes if I just push on the kickstart very lightly a few times to build up compression for the big kick..it will start on a light kick....othertimes when I turn it off and try and kick it again and again it takes a while to start...any ideas? How can I check if it is the one with the updated starter also?

The only thing I did do was take of the cover which is on the left side of the engine ..its a small over with two screw...its somthing to do with the starter motor...i took this off as i was going to spay it but never did...could i have put it back wrong??:p

Get a new battery. You obviously need it.

My 450 kicks over really, really easy and stays running. But... I have it jetted correctly. Mine starts 1st or 2nd kick, even when cold. Just kick it through and then do the big kick. You don't even have to kick it hard.

The 05 has fatter forks. (48mm vs 46mm)

Share this post


Link to post
Share on other sites

New Battery fitted today.. Also new spark plug....It does start on the button....But it turns over quite a lot before it fires up..I find myself having to pump the throttle when I start it.....Could this be a jetting issue?? Last owner did tell me he had put the jetting back to standard...he didn't really sound like he knew what he was doing actually

Share this post


Link to post
Share on other sites

Read the jetting/performance guide at the top of the forum. Stock jetting simply does not work very well for these bikes.

My bike, even when cold, does not require any throttle when starting.

btw... I think that the electric starter will work when the bike is cold, but expect it to have to crank over a couple of times. Kick starter is better.

Get the jetting right!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0