HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
qbal18

Glowing red exhaust pipe on yz426

11 posts in this topic

ok my bike has been a real pain in the ass to start took me over 3 hrs, so i checked valves they are mint, i did a MAJOR carb clean and walla it fires up 3rd kick but now after 30 sec on choke the pipe is cherry red. i opend the fuel mix screw 1.75 turns. it has a pro circuit pipe but stock jetting its a 2000 yz426f

so really 2 questions what can i do for now? and i jave a jd jet kit on order from TT so when i get it what would be a good combo. i ride live at sea level and do most my rideign from sea to 4000 ft in the 15-25c weather (i live in vancouver bc)

Share this post


Link to post
Share on other sites

if the pipe being red bothers you that bad...dont let it sit that long. this is pretty normal. does it run good other wise?

Share this post


Link to post
Share on other sites

bump up the pilot.

youre gonna need to richen it up all around if youve got a full system on there.

check the jetting FAQ/database and you should be set. but stock jetting on a full pipe is lean.

Share this post


Link to post
Share on other sites

i just got real worried cuz i just got this bike 2 weeks ago and it has not been runign until i just cleand the carb today and when i fired it up within 30 sec witht he chokeon it was cherry red, i have never had a bike do this befor but all my bike befor have been old gutless wonders.

so since i posted this i have been surching and found it is normal as well, so im not gona worry to much. im gona rejet asap would it help if i open up the fuel mix screw a bit until then?

Share this post


Link to post
Share on other sites

Glowing red exhaust pipe is fairly common when the bike is just sitting there. Get out and ride it a bit and see how you like it.

1 person likes this

Share this post


Link to post
Share on other sites
bump up the pilot.
Why? He didn't say his fuel screw was 4 turns out or anything...
youre gonna need to richen it up all around if youve got a full system on there.
Not true.
stock jetting on a full pipe is lean.

Not true again, the OEM system is a free flowing exhaust , just like 99% of the aftermarket stuff. If the jetting is good with the stock system, 9 times out of 10 you'll just have to adjust the fuel screw for other pipes/systems.

Share this post


Link to post
Share on other sites

haha a glowing red pipe is normal you need that thing 2 be moving!! air to cool it off the 426/450 run very HOT! first time i started up a 426 i thought there was something wrong with it cuz it started glowing within a few seconds but its normal my 06 450 does it 2 actually no biggie

Share this post


Link to post
Share on other sites
Exactly :banghead:

YUP

Mine I ran VP motorsport 103 and was perfect

pump gas and it was hard to start for some reason

Share this post


Link to post
Share on other sites

i found letting my bike warm up for like a minute it will heat my coolant up and spite alittle out.

Share this post


Link to post
Share on other sites

mine spits coolant if im running it trying to clear the gas out of the carb before i store it... im gonna just start riding it for a bit now so it sits less... but i dont get the red header

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0