VERY strange problem with my bike

I blew up my bike at Glamis in January. The coolent got low and it overheated, lots of oil comming out of the vent hose. It just died and would not start. After I took it apart I could not find any real damage, the cylinder was kinda scratched and the piston was somewhat scored, bad yes, but found it strange that it would cause my bike to not be able to start.

So I replaced the cylinder and piston and installed it. Now it does not want to idle when the rpm is low, the bike just cuts out and dies like I hit the kill switch or something. I took it out riding and it stumbled through the powerband and would die sometimes if I let the clutch out and would become very hard to start.

I thought it was the carb and have since disasembled it 3 times and cleaned it thoroughly and blew all the passages out with an air compressor. After the third time I am convinced that it is not the carb, I have even played with the fuel screw but that does not really help.

Does anyone have any kind of idea what this could be?? I'm thinking maybe the CDI box is fautly but I was told then it would not work entirely.

did you check your valves after the meltdown?

Ya, they were still in spec...

Its weird, when it dies it sounds like there is some slop or play in the engine somewhere, maybe something was left loose but its weird it would effect the bike in this way

I blew up my bike at Glamis in January. The coolent got low and it overheated, lots of oil comming out of the vent hose. It just died and would not start. After I took it apart I could not find any real damage, the cylinder was kinda scratched and the piston was somewhat scored, bad yes, but found it strange that it would cause my bike to not be able to start.

So I replaced the cylinder and piston and installed it. Now it does not want to idle when the rpm is low, the bike just cuts out and dies like I hit the kill switch or something. I took it out riding and it stumbled through the powerband and would die sometimes if I let the clutch out and would become very hard to start.

I thought it was the carb and have since disasembled it 3 times and cleaned it thoroughly and blew all the passages out with an air compressor. After the third time I am convinced that it is not the carb, I have even played with the fuel screw but that does not really help.

Does anyone have any kind of idea what this could be?? I'm thinking maybe the CDI box is fautly but I was told then it would not work entirely.

With the bike overheating and loosing a lot of oil out the vent hoses like your saying sounds like you wasted your bottom end ( crank & bearing ) . if she died out like you said the first time the problem happened then you couldnt turn it over then the damage is done. need to break her down again

Are you sure the timing is correct? On my last top end job I had it one tooth off and It had the same exact symptoms you are describing.

I would bet you have a crank bearing that is about to lock up.

Rip it all apart, and check EVERYTHING. Hell, I'd probably look in the tranny too, its fed by the same oil.

Did you inspect the cam tensioner, and camchain to make sure they are in spec? That would be where i would start looking.

How many hours on the bike? These bottom ends are very tough. I would start lookin elsewhere unless you have alot of hours on the bike.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now