HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
spunalot

Exhaust coming from Valve cover

3 posts in this topic

I have a WR400, I just installed a new cam chain. I also have a Hot cam installed for the auto decompress. I seems to have exhaust coming out from the cam cover. Is this normal? The bike runs fine, idles fine. There just seem to be a good deal of exhaust from the large tube on top. FYI I tried a search.

Thanks,

Rob

Share this post


Link to post
Share on other sites

Exhaust sure isn't normal, it would lead me to believe one of two things:

1. rings are gone - you're getting blowby into the case and it's getting up top through the cam chain slot.

2. valve seals/guides are gone.

now if it's just air pulses you're feeling coming out of the tube - that's perfectly normal.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0