HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
goldy1980

Can't start my damn yz400f

5 posts in this topic

I've recently bought a 98 yz400f. I bought the bike as a non runner with the carb in a bag. Apparently the diaphragm was worn but upon inspection it looked ok to me. I thoroughly cleaned the carb but still no matter how much i kick the bike the plug is as dry as dust. does anyone know any tricks in getting these beasts running as my leg can't take anymore.

Share this post


Link to post
Share on other sites

why would you think that a bike sold as "NON RUNNING" would start after you did nothing but put a part on that was obviously off for a reasson

Share this post


Link to post
Share on other sites
why would you think that a bike sold as "NON RUNNING" would start after you did nothing but put a part on that was obviously off for a reasson
How is that helpful?

Share this post


Link to post
Share on other sites

Ok, if the plug is dry as dust, then you have to look into where your fuel stops flowing....

Does fuel make it into the bowl? (remove drain plug on bottom of bowl to find out)

If not - check your petcock - it may be gummed shut

and yes - as Grey said - the proper starting procedure is definitely key here.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0