Losing Oil!!

-Just wondering if anyone had experienced this sort of thing. Today I went riding quite a bit, I probably put at least 2 hrs on the bike mostly on a mx track. It was really cold today, like 15F, and when I started the bike it was burning quite a bit of oil for like 30 seconds. Which I had never noticed before, but it went away so I rode all day anyway. I just got back home and checked the oil and am near the bottom X on the stick. I just changed the oil last night and it was on the top line. Did it burn that much oil? And should I be worried?? Thanks ahead of time guys.

EDIT: Oh, its an 06 YZ450... less than 15 hrs on top end.

-Just wondering if anyone had experienced this sort of thing. Today I went riding quite a bit, I probably put at least 2 hrs on the bike mostly on a mx track. It was really cold today, like 15F, and when I started the bike it was burning quite a bit of oil for like 30 seconds. Which I had never noticed before, but it went away so I rode all day anyway. I just got back home and checked the oil and am near the bottom X on the stick. I just changed the oil last night and it was on the top line. Did it burn that much oil? And should I be worried?? Thanks ahead of time guys.

EDIT: Oh, its an 06 YZ450... less than 15 hrs on top end.

ok, so this could be a number of things. first: are you sure that it was oil smoke, and not just because it was cold outside? Second: if it was oil smoke, usually when it burns oil at startup, then goes away it is valve guides leaking. Third: if it wasnt oil smoke, the oil could have been blown out the crankcase breather tube. Did you run it hard?

well, It was oil smoke for sure (blue tint), but it only lasted for like 15 seconds or maybe a little longer. I did run it pretty hard, but im only a mediocre b rider, so its not like I was riding it to its limits. I never though of the breather tube... huh. It doesn't smoke at all if I start it in the heated shop. So should i even worry about this or ignore it??

well, It was oil smoke for sure (blue tint), but it only lasted for like 15 seconds or maybe a little longer. I did run it pretty hard, but im only a mediocre b rider, so its not like I was riding it to its limits. I never though of the breather tube... huh. It doesn't smoke at all if I start it in the heated shop. So should i even worry about this or ignore it??

personally, with the symptoms you described, I would just ignore it, unless you notice it getting worse.

I will definitely keep an eye on it.. im kinda new to the thumpers coming from a 03 cr250 smoker (well i guess now they both smoke).. haha. Just didn't want to screw something up and ruin the bottom end via catastrophic failure or something. Thanks.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now