HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
racerx573

426 Shift Forks Bad?

4 posts in this topic

On my '01 426 motor, the bike does not shift into gear right away, it always has to be rocked back and forth, or move the shifter all the way up or down, and then back up/down to the gear I was trying to shift into.

Are my forks bad, or is it something else? Shift drum? Actual gears? Don't have much experience with this motor.

Share this post


Link to post
Share on other sites

It could be a shift fork thats bent/worn or you could have a dog thats torn up. Your going to have to split the cases to find out, but its not a bad job.

Share this post


Link to post
Share on other sites

Sounds like you might have a broken shift mechanism

that rotates the shift drum..Easy to check it's behind the clutch hub....

Share this post


Link to post
Share on other sites
On my '01 426 motor, the bike does not shift into gear right away, it always has to be rocked back and forth, or move the shifter all the way up or down, and then back up/down to the gear I was trying to shift into.

Are my forks bad, or is it something else? Shift drum? Actual gears? Don't have much experience with this motor.

Is this with the engine shut off?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0