HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
CanadianWR450

I wish this horse WAS dead - 04 WR450 and YZ cams

16 posts in this topic

So, after being a good little TT'r and searching, and reading, and searching, and reading...100's of pages on this subject, and then drinking a few cold ones, just to help the mental process out sorting through it all......

I MIGHT have this figured out...

Got to go in and do some TLC in my 04 WR 450, piston, rings, check valves, make sure everything else is ok, and a new FMF 4.1 slip on, so, hey since I'm in there, lets talk about cam's (little did I know...)

So, here is what I got out of a day of post diving:

- Go with a '04 YZ Exhaust cam only, the intakes are the same between the WR and YZ for '04.

Now, what is STILL not so clear:

- Does this, or does this not, mess up the electric start due to the decomp pins?

- Will I (and if so, how much), loose bottom end with this set up?

As a FYI bike already has air box opened up, grey wire is done, and so is the throttle stop.

As usual, any guidence in this area would be greatly appreciated!

Share this post


Link to post
Share on other sites

I can only speak to 07' WR with 06' YZ OEM exh cam... yes, the YZ decomp screws up the WR e-start... some people get it to where they are happy but most don't from what I have read and my own experience has been painful and long only to end up with the WR cams back in... The performance pop is there, the bike will definitely wake up in the mid and top range, the bottom end hit mellowed but became more linear and stronger at the same time.. (kinda tractor like with a more useable first and second gear).

If you are set on a cam upgrade, I would look at Hotcams, they claim to make stage I and stage II cams that do not jeopardize the e-start.

Are you installing a hi-comp piston?

Share this post


Link to post
Share on other sites

I researched the Hot Cam's on here as well....and...there seems to be a lot of different opinions there too....seems most have said the hot cam's also screwed up the E-start.....

As for the Hi comp piston...undecided....if I stick with the stock cam's...probably not....from what I have read (and I have not really looked into this part yet...)...it seems that there may not be much point unless you do cam's as well?

I'm certainly open to advise there as well....

One thing though, is that I'm not looking to sacrifice reliability....

Share this post


Link to post
Share on other sites

I wouldn't think that a properly shimmed and timed YZ cam would have any issue with the e-start. The timing of the button on the YZ cam is to allow it to be kick started without a decompression lever. The starter motor (with a good battery) would have to have equal or more torque than using the kickstarter. I think you should wait for more input.

I put the '03 YZ cam in my '98 WR400 and the effort to kick start it is like a 125 2-stroke. On note, I did shim the LH exhaust valve to the low side of the spec. This let's the button hit sightly sooner and a little more lift (Not much because were talking thousands of a inch here). Before that I had the YZ timing using the WR cam.

As far as performance goes, the 400 with YZ timing hit harder then the later 450s, so this smoothed out the the power with little noticeable change in the low end for me.

Share this post


Link to post
Share on other sites
I wouldn't think that a properly shimmed and timed YZ cam would have any issue with the e-start. The timing of the button on the YZ cam is to allow it to be kick started without a decompression lever. The starter motor (with a good battery) would have to have equal or more torque than using the kickstarter. I think you should wait for more input.

The YZ cam dumps more compression than the WR cam and it's the lack of compression that gives the e-start the issues. The e-start torque is not the problem but rather the speed in which it rotates the motor. To much compression is dumped to fast with the YZ cam and the POS starter on the WR can not generate enough crank speed to start quickly and regularly. It's immediately apparent when you kick your WR for the first time with the YZ cam in it...(this is from WR to YZ both having auto de-comp) it kicks noticeably easier and for that matter it will fire up first kick when you kick it. If e-start is not that important to you or you don't mind kicking, you'll be happy with the swap because if it's timed correctly and valve gaps are set correctly it will fire up on the first kick.

I did not want to believe it myself... I was extremely frustrated in the end, I chased down what I thought was jetting issues, etc... to try and make it work only to give up and put my WR cams back in... At this point I have the blu/wht wire mod done and my bike fires off as fast or faster than any KTM, Husky or Honda and you know what? It's still beating YZ's at the races:busted:

tcmII is correct, you should always try and gather as much info as you can.... god knows I did. The other thing to keep in mind is that I am speaking from experiences with the 07'. I know the cam p/n's are different for the 04'. Perhaps someone will chime in that has done this on an 03' - 06'....

Good Luck:ride:

Share this post


Link to post
Share on other sites

Thanks all for the info....sounds like a simple decision do I want the E-Start, or do I want more power....I'm pushing 40, and 240 lbs, so a lil kicking may not be a bad thing for me...and I don't race, it's just a kick ass trail bike / toy for me, ha!

In fact, I find the E-Start is not the best as the bike is anyway, maybe due to already having Grey Wire done (YZ timing?), and the YZ cam could even help....who knows....I might find out though...:thumbsup:

Now...onto the subject of the Hi-Comp piston ...

Thoughts?

Share this post


Link to post
Share on other sites

Now...onto the subject of the Hi-Comp piston ...

Thoughts?

I have no first hand experience but it seems like the right thing to do :thumbsup:

Logic tells me that it would only help the e-start issue

Share this post


Link to post
Share on other sites

I installed a YZF exhaust cam on my 03 WRF and it's impossible to e-start it. My bike has an aftermarket exhaust and the jetting is perfect (with the JD kit now).

It just keeps spinning the motor but it will not start. With the kick starter fires immediately.

Today i disconected the blue/white wire but the results are the same...

I don't know what to do. It's sad that i can't use the e-start but the power gains with the YZ cam are great.

Share this post


Link to post
Share on other sites
I installed a YZF exhaust cam on my 03 WRF and it's impossible to e-start it. My bike has an aftermarket exhaust and the jetting is perfect (with the JD kit now).

It just keeps spinning the motor but it will not start. With the kick starter fires immediately.

Today i disconected the blue/white wire but the results are the same...

I don't know what to do. It's sad that i can't use the e-start but the power gains with the YZ cam are great.

My story exactly...

The blu/wht wire mod will only be beneficial if the bike is starting. It removes the 2 - 3 dead revolutions before spark is introduced. With the wire cut and your bike set up properly with valve clearances and jetting, the motor will fire instantaneously but with that YZF ex cam in there it makes no difference:banghead:

Share this post


Link to post
Share on other sites

I've had the yz exhaust cam in my '04 for 4 years. Bike has always started first swing everytime (e-start) even after sitting for a month. In fact it seemed to start a lot easier. Never used the hot start ever. The bike rips with the yz cam. It's easy to mess up the timing when changing the cam.

Share this post


Link to post
Share on other sites

Well...as I see it, the worse case scenario is that the E-Start goes out the window, but I get considerable power gains....

As mentioned, I don't race, and it's a trail/fun bike for me only, so kicking probably isn't the end of the world....

Bike is getting ripped down over the winter for rings/piston (getting some blue smoke at high rev's...), and a fmf slip on...If I go with the YZ exhust cam, I'll post up how it goes

Share this post


Link to post
Share on other sites
Well...as I see it, the worse case scenario is that the E-Start goes out the window, but I get considerable power gains....

As mentioned, I don't race, and it's a trail/fun bike for me only, so kicking probably isn't the end of the world....

Bike is getting ripped down over the winter for rings/piston (getting some blue smoke at high rev's...), and a fmf slip on...If I go with the YZ exhust cam, I'll post up how it goes

As stated before - Hot Cams claim to have a WR Stage I and II cam that gives you the power gains bu8t does not modify the WR's de-compression pressures.:thinking:

Share this post


Link to post
Share on other sites

I have had a YFZ450 ATV and as far as I am aware the cams are the same a the WR450 dirtbike. It is very popular to set the cams to YZ timing by retarding the exhaust cam. I have done it on more than 3 quads and all start fine on electric start.

When I get my WR I will do the same and report back.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0