Houling sound in my YZ450F -08

Hi

Yesterday i heard a strange noise from the engine. It doesn´t change with the load or with clutch on/off. it´s there all the time!

I know that the -08 has a tighter fit in the engine so maybe it sounds different to the -07.

Has anyone had problem with bearings going bad or something else?

My bike has only 15 h of running time and oil has been changed every 5 h.

Kind regards

Stefan from Sweden:banana:

Have you installed a new skid plate recently?

You are so right. I installed a new skidplate "mod large" last week.

I will test next weekend.

Thanks.

when i installed my works connection skid plate it scared the shit out of me.

I then instaled the foam pad that come with it and it was quiet again

HAHA the howling and clacking sounds from a skidplate installation get everybody. If you heard my WR at idle you'd think the engine was clapped out....until you roll on the throttle :bonk:

You are so right. I installed a new skidplate "mod large" last week.

I will test next weekend.

Thanks.

Don't feel bad, I did the same thing. I had just changed the oil and installed a new WC skid plate and took it to the track. Freaked me out until the good folk here at TT gave me some guidance.

lol.. i think this has happand to everyone. scared the shit out of me the first time i ran my bike.. i was like owe no.. my new bike has valve issues already!

besides installing the foam pad you can also use some rubber washers between the frame and the plate on the bolts. I also cut some stripes out of an old tube and ran the strips between the frame and plate...helped.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now