accelerator pump in carb not getting gas?

I am reposting for my problem with the 2001 yzf 426 not starting so you dont' have to look through 2 pages...heres a specific question...I pulled off the accelerator pump diaphram and next to it another little diaphragm with a brass piece going up into the bottom of the bowl...Is there where the gas comes in? I cannot push that piece of brass down and from the inside of the bowl it looks like a little ball, is that how gas gets in? Problem or no problem? Also someone told me something about a piece of lead thats in these and you can drill it out and remove it? Thanks to all who help.

That is a check valve (one way valve). It can be removed by pressing it out from the AP cover side, very carefully, rthere will be a tiny sprin, ball bearing and the brass insert.

Some have been known to solder closed the leak jet. If you solder closed the chgeck valve, it would never work and the bike would bog horribly.

I be the small brass tube that goes from the AP chamger to the carb throat is clogged.

Be careful. If you attack the carb carelessly, you will ruin a $500+ part.

There is no leak jet in a 426 carb, to begin with, so those references don't apply. For clarity, Which parts in the drawing below are you referring to?

#31 is the AP diaphragm, and #37 the pump rod.

0010.Gif

I'm referring to piece 32 in there...thats the brass piece with the check valve type of deal I believe...I can't push it down at all...how did you put a pic on...I have a photobucket...I go down and click add...there are 3 pictures...how do I get them on here? Thanks again.

I'm referring to piece 32 in there...thats the brass piece with the check valve type of deal I believe...I can't push it down at all...how did you put a pic on...I have a photobucket...I go down and click add...there are 3 pictures...how do I get them on here? Thanks again.

In your photobucket account, when looking at the thumbnails of your pics, right beneath each pic there is a copy paste box with a http: in it. Copy tho whole thing and paste it into your next post.

#32 itself is a gasket. There are, however, two check valves in that same area. One is to let fuel in from the float bowl as the throttle is closed, and the diaphragm moves up, and another to keep the fuel from being drawn back in from the nozzle. An inlet and exhaust, if you will. They should each flow fuel in on direction and not the other.

I think that is where my problem lies...I'm gonna go with that...Also it seems like the stock settings aren't working on this bike...I'm in sc, zip code 29445...The fuel/air screw says stock is 2 1/2 turns out...I did that after putting this all back together last time and it got worse...stupid me I didn't count the original time I pulled it...Any ideas where to set that and also the throttle stop? Thanks

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now