No oil pressure after oil change

I think my original post turned into a different post about the person not draining the oil from both drain bolts. I drained the oil from both drain bolts, but after I changed the oil and oil filter I started the bike and ran it for about a minute but no oil can out from the pressure release bolt so I turned the bike off. Maybe I turned it off too soon (??) for the oil to move through but the manual said to turn it off after a minute. Anyway, after checking the oil and oil filter (very little oil there) I tried to start the bike again with no luck….very hard to kick over. So I pulled the spark plug and tried kicking it and everything moved smooth. So I decided to load it up and take it the local Yamaha dealer to have them take a look. Won’t know more until tomorrow. Thanks for the replies, this site is a huge help

You have been draining less than half the oil from your engine, and likely over filling it. There's no more room in the tank (where the dip stick goes) than for the full amount, so the overfill won't show on the stick.

It's a dry sump lube system, so in operation, as much oil as can be is removed from the crankcase as fast as it drains down to it and returned to the oil tank/reservoir in the front of the engine. From there, it is pumped to the filter, and then to all the places it needs to go.

So at any given time, most of the oil in the system is in the reservoir, which you drain by using the bolt on the left, below the ignition cover.

That's because of global warming. :lol:

actully i let it drain for about 45 min, when i check how much oil comes out, theres always about 1 liter in my measuring cup.

im preety sure that the the new method will save me some time.:p

I think my original post turned into a different post about the person not draining the oil from both drain bolts. I drained the oil from both drain bolts, but after I changed the oil and oil filter I started the bike and ran it for about a minute but no oil can out from the pressure release bolt so I turned the bike off. Maybe I turned it off too soon (??) for the oil to move through but the manual said to turn it off after a minute. Anyway, after checking the oil and oil filter (very little oil there) I tried to start the bike again with no luck….very hard to kick over. So I pulled the spark plug and tried kicking it and everything moved smooth. So I decided to load it up and take it the local Yamaha dealer to have them take a look. Won’t know more until tomorrow. Thanks for the replies, this site is a huge help

hope they get it fix in no time, and sorry for stealing your thread.

Not a problem. I'm hoping to hear back today on what might be wrong. If all goes well maybe I'll be able to ride it this weekend.

ya im sure you will. :lol:

OK, I’m in need of some advice. Finally picked the bike up from the shop and here is what is wrong with it. The timing chain jumped, that’s why it wouldn’t kick over. On the cylinder head where the cams sit there is some light scoring on the exhaust side. You can see the scoring but hardly feel it with your finger. Cylinder probably needs to be replaced, piston, etc. I talked to the mechanic and he wasn’t too concerned with the cylinder head, but should I be? He said the valves, etc look good. He was more concerned with the crank and what might be going on in the bottom end, oil looked really bad. So he said he would do the work on the side. Parts for the crank, cylinder, piston, water pump seals, gaskets, etc and what he is charging on the side will come to $1100. Got another guy who will do all the same work, plus new cylinder head, valves, cams, oil pump seals for $1600. So, should I be worried about the cylinder head enough to spend the extra $500. Thanks for any advice.

Engine Dynamics can recondition the head, for one thing, and the scoring in the cam saddle of the head is less important than that on the caps, which bear the bulk of the load.

OK, so I have the same oil problem. No oil on dip stick after being run for 4 min. 1.2L in engine. Going to check to pressure screw. Why did the mechanic say there was no oil? Blown seal?

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now