HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
KS

Starting a WR426

12 posts in this topic

A friend of mine used to have a '99 WR400 and I remember it being a complete pain in the A$$ to start (especially after a fall). I'm looking at a 2002 WR426 for my son and I'm wondering if they are any easier to start.

Or am I remembering this wrong and there are no starting issues?

Thanks

Share this post


Link to post
Share on other sites
A friend of mine used to have a '99 WR400 and I remember it being a complete pain in the A$$ to start (especially after a fall). I'm looking at a 2002 WR426 for my son and I'm wondering if they are any easier to start.

Or am I remembering this wrong and there are no starting issues?

Thanks

If it is set up right there should be no problem, I just started mine to day, 10 degrees out. Just roll the kick start through the compression stroke slow, then kick.

Share this post


Link to post
Share on other sites

yes - look up how to start them here on the forum - there should be no issues - mine lights first kick every time.

However, if you don't know how to start them, they can be a PITA

Share this post


Link to post
Share on other sites

What can you guys tell me about the '02 426.

Any known issues, problems, quirks???

Thanks

Share this post


Link to post
Share on other sites
What can you guys tell me about the '02 426.

Any known issues, problems, quirks???

Thanks

Mine is a 01 but the bikes are the same, good reliable bike, more power then most people will ever use. I would say go with it, I love mine.

Share this post


Link to post
Share on other sites

I have an 02 and it's been a great bike! If you don't want to deal with the starting ritual you can always install the EX cam from a 03 YZ450F. It makes it easier to start than an xr250!

Share this post


Link to post
Share on other sites

yeah, just push down slowly on the starter untill you feel it stop.....

then use the decompression lever to slowly push just past that point....

let the kickstarter return, and give it a full complete kick on choke cold!

Share this post


Link to post
Share on other sites

Don't let people scare you away from a 426. It's reliable and powerful. I've had my 01 WR426 jetted properly for years and haven't had a starting problem in years. In fact, I can't even remember how old my plug is...I think it's over 3 years, but I don't to get to ride as much as some, so it's probably got around 3,000 miles on it?

As far as quirks, only one thing I remember as a potential "problem" is the chain slider on the top of the swingarm. It doesn't fit tightly and vibrates around a bit. The issue this causes is wear in the aluminum. You can cut a piece of old innertube, a piece of foam, or whatever and fit under the slider and make it fit tighter and protect the swingarm.

Other than that are the free mods:

Airbox top, grey wire, light blue wire, O-ring mod, new exhaust tip at least (throw the peashooter as far as you can), throttle stop, JD jet kit, some people YZ time it.

That's all I can remember off the top of my head.

Share this post


Link to post
Share on other sites

I have a '98 400. Jetting and routine are the key. However, here's a few thoughts:

1. I initially had a lot of trouble and went through wet fouled plugs like crazy every time I tried to start it after it sat for a while. Ultimately a teardown and inspection revealed two problems; a burr on the air screw and the float set too high. I replaced the screw and properly adjusted the float. The problem seems to have dissapeared.

2. Valve adjust\timing seems to help. The bike got easier to start when I changed over to YZ timing. You can search the threads on this.

3. My 13 year old has a '03 WR250, good thing it has e-start because he can't kick it over. This year I put in an '03 YZ cam and properly adjusted the valves with the left hand (clutch side) exhaust valve to the low end of the spec. (This is the valve the autodecompresson button activates). Now he can start my 400, but still can't kick start the 250. The difference in effort in unbelievable and, now, there is no special start routine.

It may be 10 years old, but with updated suspension (MCR revalve front and rear), new tires (Dunlop 756) and miscellaneous guards, brackets and kick-knacks, I can't buy a new bike that will server me any better.

Share this post


Link to post
Share on other sites

Your son can practice on mine, I'm selling cheap on Craigslist in Fresno.... They are good bikes, the C.G. is higher than a lot of bikes, but the starting is easy once you've done it once or twice....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0