HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
Demo_Slug

Single track = dead battery

26 posts in this topic

:p

When I bought my 08WR450, the sales guy said that I’d need to use a battery tender to keep the battery charged, he said that the system only has the juice to keep itself charged and did not have the power to recharge a drained battery. Anyway, I ignored him. And since then my battery was fine until I rode Rubicon, the battery didn’t have the power to start the bike when I stalled it numerous times on Cadillac hill (right when I actually needed e-start the most). I ended up charging it off a jeep with a pair of jumper cables. Fast forward a month, and this weekend at Downieville the e-start/battery starts slowing down right as I’m entering the nastiest river bank climb I’ve ever seen. :lol: If the e-start won’t work in the nasty I’d be better off with a YZ.

Anyway…. After the Rubicon experience, I had decided to check my charging system. Reading thru the manual, I discovered that it said to check the system voltage at 5K RPM. And it occurred to me that the WR charging system might not be very powerfull at low RPMs, and its probable that my dead battery was due to the low RPMs I was running while putting thru hours of tight single track.

Anyway, back to last weekend, after my battery died, I wrung the bike out a bit more and the charge came back on the battery. :lol:

Share this post


Link to post
Share on other sites
:p

When I bought my 08WR450, the sales guy said that I’d need to use a battery tender to keep the battery charged, he said that the system only has the juice to keep itself charged and did not have the power to recharge a drained battery. Anyway, I ignored him. And since then my battery was fine until I rode Rubicon, the battery didn’t have the power to start the bike when I stalled it numerous times on Cadillac hill (right when I actually needed e-start the most). I ended up charging it off a jeep with a pair of jumper cables. Fast forward a month, and this weekend at Downieville the e-start/battery starts slowing down right as I’m entering the nastiest river bank climb I’ve ever seen. :lol: If the e-start won’t work in the nasty I’d be better off with a YZ.

Anyway…. After the Rubicon experience, I had decided to check my charging system. Reading thru the manual, I discovered that it said to check the system voltage at 5K RPM. And it occurred to me that the WR charging system might not be very powerfull at low RPMs, and its probable that my dead battery was due to the low RPMs I was running while putting thru hours of tight single track.

Anyway, back to last weekend, after my battery died, I wrung the bike out a bit more and the charge came back on the battery. :lol:

I bump start when possible and kick start when the bike is cold. If I'm on flat ground I'll kick the bike too. I have short legs and kick starting can be difficult. The kickstand can be helpful:busted:

Share this post


Link to post
Share on other sites

Yeah, I use the kickstarter for the first few starts of the day just to save the battery juice for when I REALLY need it. It hasn't let me down yet.

Share this post


Link to post
Share on other sites

There are a few things you can do to increase the charging system. A minor rewiring of the stator, disconnection of the headlight, a larger regulator/rectifier and a few minor wiring changes will more than double the output. The Baja Designs DS kit does this for you. If you do not want an entire kit but still want to make the job easy, you could buy the harness, Reg/Rect, stator mod, bar switch and headlight harness. A hour or so would have it installed. A bonus would be retaining the stock headlight, having it work with a Hi/Lo beam and turn it off when not needed (more juice to charge the battery on those pesky single tracks).

my $.03

Share this post


Link to post
Share on other sites
There are a few things you can do to increase the charging system. A minor rewiring of the stator, disconnection of the headlight, a larger regulator/rectifier and a few minor wiring changes will more than double the output. The Baja Designs DS kit does this for you. If you do not want an entire kit but still want to make the job easy, you could buy the harness, Reg/Rect, stator mod, bar switch and headlight harness. A hour or so would have it installed. A bonus would be retaining the stock headlight, having it work with a Hi/Lo beam and turn it off when not needed (more juice to charge the battery on those pesky single tracks).

my $.03

yeah I was thinking about Ricky stator. $150 for the whole shebang. I also wanted to add some led aux lights that stay on when the bike is off. And some led lights to illuminate under the foot peg area, I’ve put a foot down into oblivion before.

Share this post


Link to post
Share on other sites
There are a few things you can do to increase the charging system. A minor rewiring of the stator, disconnection of the headlight, a larger regulator/rectifier and a few minor wiring changes will more than double the output. The Baja Designs DS kit does this for you. If you do not want an entire kit but still want to make the job easy, you could buy the harness, Reg/Rect, stator mod, bar switch and headlight harness. A hour or so would have it installed. A bonus would be retaining the stock headlight, having it work with a Hi/Lo beam and turn it off when not needed (more juice to charge the battery on those pesky single tracks).

my $.03

I have this set up, but I didn't feel like typing that much. Thanks William:busted:

Share this post


Link to post
Share on other sites

Hey if your not hitting 5000 rpm then your not riding hard enough. Yes i do mean on tight single track.

Share this post


Link to post
Share on other sites
Hey if your not hitting 5000 rpm then your not riding hard enough. Yes i do mean on tight single track.

:lol: can I have your autograph?

Share this post


Link to post
Share on other sites

Check your charging system out! It should not be having a problem even at lower rpm's. By about 2500 rpm you should be at the voltage regulator limit so riding slow single track should not be an issue. Also disconnecting the headlight will not help. It is fed by an entirely seperate magneto. More likely you either have a sick battery that won't hold a charge or a dead charging system.

Share this post


Link to post
Share on other sites

I have an 07 and it has never had such issue happen to it. I've even had it sitting for weeks and then it starts right up with the e-start. But mine is quite wound up whenever it's ridden.:p:lol:

Share this post


Link to post
Share on other sites

like I said, it did fine and charged itself back up once I kept it in first instead of lugging 2nd gear.

Share this post


Link to post
Share on other sites
Hey if your not hitting 5000 rpm then your not riding hard enough. Yes i do mean on tight single track.

Wait it needs to hit 5000 rpm for the stator to charge the battery?

So my electrical system really is a constant loss system with my short shifting riding style :lol: I owe my buddy an apology :p

Share this post


Link to post
Share on other sites

Once a battery goes bad nothing brings it back.

I had my WR out the other night and the battery was bad and I had to use the kickstarter any time I wanted to start it.

3 people like this

Share this post


Link to post
Share on other sites
Once a battery goes bad nothing brings it back.

I had my WR out the other night and the battery was bad and I had to use the kickstarter any time I wanted to start it.

Jeez, Beezer has over 3000 posts and only a quarter tank of "reputation" gas. He is underappreciated!!! I think Beezer just needs some love. Give him some gas for his tank (reputation), give lots and give often.

Then I am sure we will get some Beezer isms.

Share this post


Link to post
Share on other sites
Check your charging system out! It should not be having a problem even at lower rpm's. By about 2500 rpm you should be at the voltage regulator limit so riding slow single track should not be an issue. Also disconnecting the headlight will not help. It is fed by an entirely seperate magneto. More likely you either have a sick battery that won't hold a charge or a dead charging system.

I was wondering when this would come up! PD Blue is right on as usual!:p

I am no expert on the 450 but I thought the lighting system is powered by AC voltage coils on the stater and the Battery is charged by a separate DC voltage coil on the stater.

SO that no matter what you do to the head light it will not affect the battery charge.

2500 RPMs should be more than enough flywheel speed to generate sufficent power.

Sounds to me like if the charging system is in fact charging and applying proper current to the battery that you should take a serious look at the battery.

You should load test the battery and/or replace the battery. since its ability to store the charging system energy in sufficent capacity is suspect. In other words the battery may have lost its reserve capacity.

Why guess when you can test? and find the real problem.:lol:

Share this post


Link to post
Share on other sites
:p

When I bought my 08WR450, the sales guy said that I’d need to use a battery tender to keep the battery charged, he said that the system only has the juice to keep itself charged and did not have the power to recharge a drained battery. Anyway, I ignored him. And since then my battery was fine until I rode Rubicon, the battery didn’t have the power to start the bike when I stalled it numerous times on Cadillac hill (right when I actually needed e-start the most). I ended up charging it off a jeep with a pair of jumper cables. Fast forward a month, and this weekend at Downieville the e-start/battery starts slowing down right as I’m entering the nastiest river bank climb I’ve ever seen. :lol: If the e-start won’t work in the nasty I’d be better off with a YZ.

Anyway…. After the Rubicon experience, I had decided to check my charging system. Reading thru the manual, I discovered that it said to check the system voltage at 5K RPM. And it occurred to me that the WR charging system might not be very powerfull at low RPMs, and its probable that my dead battery was due to the low RPMs I was running while putting thru hours of tight single track.

Anyway, back to last weekend, after my battery died, I wrung the bike out a bit more and the charge came back on the battery. :lol:

I bet your charging system isn't that bad at all. Its the cheap ass batteries they put in there. I've just replaced my second battery in three years. The minute they start loosing a little cranking power, just get rid of it.

Also, keep your bike finely tuned so it starts quickly. You only get so many stabs at the button before the battery craps out. Mine starts really easily. Be in neutral when you try to start it. A cold yamaha engine has a very, very grabby clutch that will make it difficult to turn over.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0