HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
minty0_10

slight miss at 70?

8 posts in this topic

noticed lately when riding my bike on tarmac when sitting at 70 mph every so aften there's like a dead miss?

it only does this when cruising with the throttle held open.

its a 05 wr with 1350 kilometres on the clock its serviced every 2nd outing including oil and air filters

the miss seams to be getting worse ive not changed the plug yet and as far as i know its never been changed.

but apart from this dead miss when cruising it rides fine

anyone any ideas?

Share this post


Link to post
Share on other sites

How far do you have the throttle open ? I'm guessing between a 1/4 and half. I have two guesses right now with the info I have .

1. your jetting is off at that rpm "at least" . Try moving your needle up

2. it could also be the standard wr stutter . rejetting and adjusting the tps help with this one. but it is very hard to get rid of it completly.

Share this post


Link to post
Share on other sites

Sounds like the typical miss somehow caused by the TPS (throttle position sensor). Try unplugging it and see if it goes away.

Share this post


Link to post
Share on other sites
Sounds like the typical miss somehow caused by the TPS (throttle position sensor). Try unplugging it and see if it goes away.

wheres this by? its a uk bike dont know if that makes a difference.

its only started this spluter last couple of weeks up untill then it would cruise like a normal trail bike would,

Share this post


Link to post
Share on other sites

its a 05 wr

ive not changed the plug yet and as far as i know its never been changed.

anyone any ideas?

Why not try a new spark plug. It's can't hurt and all it will cost you is a pint.

Share this post


Link to post
Share on other sites
wheres this by? its a uk bike dont know if that makes a difference.

its only started this spluter last couple of weeks up untill then it would cruise like a normal trail bike would,

What you really need is a Manual. Look through the stickies above and there is a link to online manuals.

Share this post


Link to post
Share on other sites

well thanks for the imfo guys i,l try a new plug unplug that throttle thingy

have a look through my manual and go from there

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0