Help Sand in Motor!!!! 06YZ450

I was riding my bike today on some single track going uphill in second or third gear, when it starting making a really bad clicking sound. I pulled in the clutch and hit the kill switch. We towed the bike back to the truck and I puttered around the parking lot a little bit, ran through all of the gears. The bike started fine and shifted as normal, and had no decrease in power.

I got the bike home, pulled the oil filter and it was full of sand from last weekend spent at the sand dunes. (Came in through vent tube)

I now have two problems.

1. Where did the clicking noise come form.

2. What to do about the sand.

I have since pulled the valve cover off and the the cams aren't scuffed as far as I can tell. Is there anyway to clean the sand out of the motor? Can I just change the oil and run the motor a little bit and then drain the oil and repeat?

It also feels like the clutch is really dragging when I pull in the clutch lever. Could the sand in the oil be causing this? This bike has been great up to this point. What do you guys think I should do?

Unfortunatly your motor is toast. I had the same thing happen to me in 06'. If your oil filter was full of sand than so was your motor. You need to do a search on here for the mod to do on your crank case breather hose. Basically you run it into your airbox and put another small filter on the end. Dont forget to put a "T" down to your swingarm for vapor drainage.

There was so much debris in my motor that it chocked off the oil supply to my crank and the inside of my crank rusted. I am sorry for the bad news but I wish I wouldnt have been one of the first to find this wonderful Genuine Yamaha screw up. Good luck. Dont assume your motor is ok with a few oil changes. I tried that and later foung that my cylinder had a quarter sized gall and my oil pump cavity was gouged beyond repair.

When I wash my oil filter in a jar with solvent, I can see some sand particles on the bottom of the jar later. I have rerouted my breather tube to the same place where behind swingarm where overflow hoses are and I put a T between the hose so that tube from the motor is coming from the left and then the other half from the bottom of the T. Should I be worried?

When I wash my oil filter in a jar with solvent, I can see some sand particles on the bottom of the jar later.
That's normal, and it will always do that. If you have routed your breather to the air box, be sure it has a filter on it, since it will be much shorter than it was.
... I wish I wouldnt have been one of the first to find this wonderful Genuine Yamaha screw up.
Since Yamaha has been running that same breather tube the same way since 1998, what makes you think you were, allowing for the sake of the question that it even is a screw up? Frankly, your description sounds more like long term neglect.

Thank you for your replies. I have had an 04 and 05 and neither one of these bikes had any problems with the vent hose, and they were both ran at the dunes 3-4 times as much. Both of the vent hoses were in the stock location. I didn't think this was a problem until two night ago when I opened up my motor and thought "O S!ht"

My question still stands though, what do I do with my bike now? Can I get away with running oil through and cleaning the filter and repeating this a few times, or do I need to do a full tear down? the valves haven't moved from before when I knew there was no sand in the motor. If the sand comes in throught the vent hose does it just get in the oil and the go to the filter or does it come into contact with other engine parts before the oil filter? Should I pull the cylinder and see what it looks like? Could have just took the rings out? The bike still runs good, no noticable decrease in power. I was still pulling the race hill at the dunes in my normal gear, still beating my friends. Any help is appreciated in this moment of pain.

any chance you didn't clean around the oil filter area before you took the cap off? and sand on the outside of the engine came in contact with the oil filter?

do you have any photos?

How much sand was in your oil when you changed it? did you change your oil into a glass jar so you could let the sand settle as well as any metal debris from the engine?

anyone giving you advise on the web without seeing any pics is just going to tell you the worst case scenerio.

If you do end up trying to "flush" with multiple oil changes (if it's really not that bad) make sure not to use any of those "engine flush oils", they'll screw up your friction plates...

Here are some pictures of the damage. The valve train is very clean still as far as I can see.

IMG_0882.jpg

Valve Cover

IMG_0885.jpg

Valve Cover

IMG_0888.jpg

Oil Filter View 1

IMG_0889.jpg

Oil Filter View 2

IMG_0890.jpg

Oil Filter View 3

IMG_0892.jpg

Head View 1

IMG_0894.jpg

Head View 2

IMG_0896.jpg

Oil Filter Chamber

Take a look and let me know if you think flushing the motor would be sufficient or if I need to tear it all the way down and clean it good in a solvent tank.

To avoid further damage, do a full tear down. Flushing will run more sand through the oil pump, if nothing else.

Clutchless,

I droped all of the oil into a pan, and then all of the antifreeze went in there as well, not by my design, but it just kind of happened that way because I was anixious to see what the problem was.

I'm pretty sure that there was no sand on the outside of the motor that would have contaminated my filter, we had just taken the bikes to the car wash in preperation for opening up the engine.

I think I've decided to do a full tear down and wash everything and inspect the transmission. The bad noise that started this whole investigation into my motor is still an unknown issue. How hard are these motors to open up all of the way? I have split the cases on 4-5 two strokes with good success each time (only a few bloody knuckles and a lot of cursing) and I know that 3 of those bikes have been trouble free for 4-5 seasons now. What speciality tools will I need besides a flywheel puller? Is the crank pressed into both crankshaft bearings or will it slide out of one side? If so I will something to pull the case off of the crank and vice versa when I re-assembly.

One reason things may look clean is the sand "buffed" it....

the sand you can't see is what should scare you....

Good luck, post pics of what you find....

I was looking through my manual and found this lubrication schematic. It looks to me like if sand was in the camshaft/valve lifter area that it would return to the oil pan where it would be pulled through the oil strainer and either go to the oil tank or through the filter, where hopefully the filter caught most of the sand?!?!? Is there any reason to this thinking or am I just hoping for the best here? It was a Scotts Stainless filter.

MANUAL1.jpg

frankly the stainless filter are not very effective....I don't have numbers off hand, but I beleive a stainless filter is not half as effective as a paper filter.

that said it does filter as you stated, question is how good is your oil filter....and I would say not well.

After just reading scott's site...I guess Im wrong....??? But 35 microns is not so hot, I've also read anything over 5 microns contributes to engine wear,

I would still pull apart everything and at least clean it very well.

After just reading scott's site...I guess Im wrong....??? But 35 microns is not so hot, I've also read anything over 5 microns contributes to engine wear,

I would still pull apart everything and at least clean it very well.

The "numbers" on paper filters can be quite misleading:

http://www.thumpertalk.com/forum/showthread.php?p=4676297#post4676297

I was looking through my manual and found this lubrication schematic. It looks to me like if sand was in the camshaft/valve lifter area that it would return to the oil pan where it would be pulled through the oil strainer and either go to the oil tank or through the filter, where hopefully the filter caught most of the sand?!?!? Is there any reason to this thinking or am I just hoping for the best here?
It's reasonable, yes, but that means it went through both sides of your oil pump, and there is likely more in the sump and tank. Still, the bulk of it may have been kept from the engine's internals. Tear it down, do it right.

I think if I saw an oil filter like that I would poop my pants. :excuseme: Good luck on your teardown. Hopefully it's not too expensive.

For you experienced and knowledgeable sorts, do you think this issue is strictly a dunes problem? Does it happen from being upside-down in sand and stuff. Does everyone re-route and filter that vent hose to prevent ingesting sand?

I'm thinking about picking up an 08 yz450f in a few months, for desert racing and some track play, and I don't want to ever see my oil filter looking like that.

I'm thinking about picking up an 08 yz450f in a few months, for desert racing and some track play, and I don't want to ever see my oil filter looking like that.

People will argue theory about how dirt can't go up the breather except under the most specific of instances (started with the tube submerged in sand for instance)...but the REALITY of it is that dirt can get up there under completely normal off roading conditions, albeit nothing like the sand pics in this thread.

After experiencing a little bit getting in on my '06 I put a PCV filter on the end of my tube and mounted it to the inside of the frame (there is a nice recess there) above the swingarm pivot. It's not trick and sano like going to to the airbox and putting a T in the line but it gets the job done. Did the same thing on my '08.

Breather.jpg

breatherRoute.jpg

114_1176-1.jpg

And also don't get the tube pinched when you reroute it...that also sucks:foul:

I used the same type of filter on my '06. It sucked dirt up under normal conditions too. I too found sand in my filter. I flushed the motor and installed the filter. That was about 90 hours ago. Still runs strong.

Folks will argue that the motor cannot suck sand, but it can. I have said it before, and I will say it again. My '01 and '04 did not do this. The '06 did, and I cured the problem with a filter on the end of the breather hose.

I just pulled the head and cylinder off of my bike and it is one of the cleanest motors I have ever seen. It looks like I might be in for a new cylinder or a replate on this one, I'll post pictures tomorrow. It has some funny wear marks on the top lip on the front and back of the cylinder, don't know if some of the sand got in there or if it was like this before. It looks like I got lucky and the filter caught most of the sand. Both cams and all of the seats look really good, only a little tiny mark one of the exhaust cam lobes. Props to Amsoil and the SS filter. I will still be spliting the cases to flush everything. Just have to pick up a parts washer at Harbour Freight this weekend.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now