Sign in to follow this  
Followers 0
gdbarr1976

Wiring question

24 posts in this topic

I have a 2008 yz450f. I need Baja caliber lights. So, I have put a wr crank end on, a wr side cover, wr flywheel and stator, wiring harness and cdi box. I know, what was I thinking. Anyway, her is the question. I believe I will have to hot wire the off/on button to get a spark. I did that on my 03 wr if I remember right. Anyone out there that can help me out? Anyone have a wiring diagram they could e mail or fax to me.

thks,

Gary Barr

Share this post


Link to post
Share on other sites

Thank you very much! Exactly what I need. I am trying to set up my bike for the Baja 1000. I really appreciate the info.

Gary

Share this post


Link to post
Share on other sites
Do you have pictures of the WR sidecover that shows the fit to the YZ motor ?

I have been taking pictures of this process. I am going to put a tutorial on the yz forum site when it is done. The side cover fit was no issue. Plenty of other issues but not the side cover fit.

Share this post


Link to post
Share on other sites

so are you really going to bother putting all that into a yz ?

why not just get a nice used wr and hop it up to yz spec . the wide ratio tranny would be nice down in baja and the 18 inch rear tire just because it's harder to get a flat . the main thing you would have to do is get the shocks reworked and puff the motor up.

Share this post


Link to post
Share on other sites

Do I understand you right that you have a part of the WR crank (not the whole crank from the WR) ?

Was it necessary to exchange the CDI box ?

Can you list those vital parts you needed ?

I have some friends interested in lighting up their YZ´s

Share this post


Link to post
Share on other sites
so are you really going to bother putting all that into a yz ?

why not just get a nice used wr and hop it up to yz spec . the wide ratio tranny would be nice down in baja and the 18 inch rear tire just because it's harder to get a flat . the main thing you would have to do is get the shocks reworked and puff the motor up.

Allready done it. Should having it running tonite and plan on doing a harescrambles sunday.

I probably should have started with a wr but I had a yz. I did not really want a wide ratio tranny and I figured the money to get the suspension up to specs would be more then doing this conversion. I will detail it out in a few days when it actually runs.

Share this post


Link to post
Share on other sites
Do I understand you right that you have a part of the WR crank (not the whole crank from the WR) ?

Was it necessary to exchange the CDI box ?

Can you list those vital parts you needed ?

I have some friends interested in lighting up their YZ´s

Yes, I put a wr crank end on the yz crank. Perfect fit. I should have a answer on the cdi box tonite. I have a wr box and wiring harness. It's a long story. Anyway, I will lay it all out when its done.

Share this post


Link to post
Share on other sites

I probably should have started with a wr but I had a yz. I did not really want a wide ratio tranny and I figured the money to get the suspension up to specs would be more then doing this conversion. I will detail it out in a few days when it actually runs.

It only costs like 500 - 700 to revalve and respring a bike it really not too bad . did you do the floating ground convertion to the wr stator? you do know that you could have floated the ground and left your bike as a ac set up with a headlight and kept the yz cdi and coil ?

Share this post


Link to post
Share on other sites
It only costs like 500 - 700 to revalve and respring a bike it really not too bad . did you do the floating ground convertion to the wr stator? you do know that you could have floated the ground and left your bike as a ac set up with a headlight and kept the yz cdi and coil ?

Please tell me how to do this. I still have not got this thing to spark. I would rather have the yz cdi. I got the wr cdi and wiring harness off ebay. Just cannot figure out what is wrong. I am getting current out of the generator but not getting it to the cdi. If I go back to the yz cdi how exactly would I float the ground. Will I still need the rectifier?

Share this post


Link to post
Share on other sites

I'll need a little more info

1 is this the stator ?

Part Number: S-8501-05

2 do you have your stock stator?

3 did trail tech send you a wiring diagram ?

4 do you still have all your old wiring ?

5 I need to know if the yz ignition pickup is the same as the wr and if not could you switch them ?

I don't think they are the same.

6 are you going to be running any turn signals or horn?

let start there

Share this post


Link to post
Share on other sites
I'll need a little more info

1 is this the stator ?

Part Number: S-8501-05

2 do you have your stock stator?

3 did trail tech send you a wiring diagram ?

4 do you still have all your old wiring ?

5 I need to know if the yz ignition pickup is the same as the wr and if not could you switch them ?

I don't think they are the same.

6 are you going to be running any turn signals or horn?

let start there

1. Yes, that is the stator.

2. Yes, I have my old stator. I also have a wr250 stator which is the same as the 450. I also have a moose 50w stator.

3.No wiring diagram came with the trail tech stator.

4. I have all the wiring. It will be easy to retry the yz cdi. That is the the set up I would prefer.

5. The pick up coil, I assume you mean the trigger coil? look to be the same on all stators.

6. Not running turn signals. This is only being done to run a 8" hid light for the baja 1000 in November.

thks

Share this post


Link to post
Share on other sites

If you wire this to WR spec you do the following :

OEM stator : Yellow and White wire from stator to same colors on oem rectifier (yellow and yellow on trailtech stator)

Trailtech stator : Yellow and Yellow wires to yellow and white wires of oem rectifier (yellow and yellow on trailtech stator)

Red and black of rectifier goes to batterie (if you have a Trailtech rectifier you connect a blue wire to negative side of battery but only if you have a small battery) see here : http://www.trailtech.net/media/instructions/lights/regrec/010-ELV-71.pdf

If you use a WR CDI box you may need to rewire a wire that normally goes to a AC wire and connect it through a switch. This is shown here :

http://s26.photobucket.com/albums/c141/Asgeir1965/Tech/?action=view&current=Wiring_TrailTech2.jpg

And here : http://s26.photobucket.com/albums/c141/Asgeir1965/Tech/?action=view&current=Wiring_TrailTech.jpg

I highly reccommend floating the ground, see Trailtech website or Bajadesign. (A Trailtech stator you mention should have a floating ground)

Share this post


Link to post
Share on other sites
If you wire this to WR spec you do the following :

OEM stator : Yellow and White wire from stator to same colors on oem rectifier (yellow and yellow on trailtech stator)

Trailtech stator : Yellow and Yellow wires to yellow and white wires of oem rectifier (yellow and yellow on trailtech stator)

Red and black of rectifier goes to batterie (if you have a Trailtech rectifier you connect a blue wire to negative side of battery but only if you have a small battery) see here : http://www.trailtech.net/media/instructions/lights/regrec/010-ELV-71.pdf

If you use a WR CDI box you may need to rewire a wire that normally goes to a AC wire and connect it through a switch. This is shown here :

http://s26.photobucket.com/albums/c141/Asgeir1965/Tech/?action=view&current=Wiring_TrailTech2.jpg

And here : http://s26.photobucket.com/albums/c141/Asgeir1965/Tech/?action=view&current=Wiring_TrailTech.jpg

I highly reccommend floating the ground, see Trailtech website or Bajadesign. (A Trailtech stator you mention should have a floating ground)

Thank you very much for the info. I am going to get after it tomorrow am.

Gary

Share this post


Link to post
Share on other sites

Got it running. Ran for about two minutes and quit. A few test latter it appears the reg/rectifier is bad. Not sure if it is defective or we fried it.

I also would not run right without the battery. Is this normal? This thing is going to run but not before making me crazy.

Gary

Share this post


Link to post
Share on other sites

I also would not run right without the battery.

You are correct on that statement. The bike will run but it will not be ride able for a race!

My dad and i found that out the hard way. we were in baja just south east of Mikes on the dry lake bed and his rectifier was shot and the bike was only running off the battery (baja designs mod done, (floating the ground, whole system is dc now)) anyways once the battery was dead we couldnt keep his bike running and it was getting dark. we ended up switching batteries. we put my fresh battery in his bike and we used my bike to charge his dead battery.

Hope this helps in some way...go luck in the race...we will be down there as well

Share this post


Link to post
Share on other sites

Assuming I finally get this thing hooked up correctly, this is my question. If I am stuck in the desert with a dead battery because I forgot to turn off the ignition will this thing start?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0