HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
wr 400 mikky

pumping water??

2 posts in this topic

how do i tell if the 400 is pumpin water round the engine when she`s a runnin?

i took it out today and boiled over, worried the water pump ain`t workin after the rebuild, not done enuff miles to be confident on her yet, since surgery..

Share this post


Link to post
Share on other sites

It sounds like you don't have a reservoir....

if your rads heat up to the same as your head - you have circulation.

If you filled it up after a rebuild, it will be over full and some will have to push out to get to it's "comfortable" level - when fluid heats up it expands - pushing some out if it was full, then it contracts when you park teh bike and the level in the rad will drop a bit - about 3/16th below lip inside rad cap area.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0