08 wr450f hard starting

Help! I have put in all the INDY suggested jets and have had great results :D

But I still have one problem its hard to start cold or hot it takes 4-5 or more cranks on the stater to get it going not till after it pops (Backfires)and starts

It has been this way since I got it brand new and did all the fixes to make it run more than 1/2 throttle. Ais, grey, wire, ect:But its still hard to start

any suggestions anyone :)

Did u try to change the starter jet?

With the e-start or kick.

My bike takes ten revoulutions of the starter to start cold. It'll start in one kick under the same circumstances :)

Not sure if you checked this, but when I got my WR, it was a pain to start too. I pulled the plug and found the gap was set way to large. Once properly set, starting was much easier.

I also found a larger starter jet (was a 68, went to a 72) kept the bike running instead of 'start, run for a second, stall, restart, run for a second, stall, restart, finally keep running).

Did u try to change the starter jet?

Change To What ? It's stock now think 65 :)

With the e-start or kick.

My bike takes ten revoulutions of the starter to start cold. It'll start in one kick under the same circumstances :)

E-start! Mine is the same way! starts in 1 kick when warm starter takes 5-10.

I bought the wr for the e-start to get off the line faster but its not working out that way :D

Mine e-starts instantaneously now....

Mine e-starts instantaneously now....

Thanks going to see if I can find a bigger # start jet.

Have to try anything.

You did confirm the plug was gapped properly, right? The larger starter jet only makes it stay running on cold start.

I know Carb Parts Warehouse has them, they ordered them by mistake and normally do not stock them.

For those having trouble starting a warm/hot engine, are you using the hot start?

I've only recently upgraded from a 426 and was having trouble starting a warm engine (not necessarily a really hot engine in summer or after a fall) and went back to the manual to check the basics and it does say to use the hot start on a 'warm' engine.

Coming from the 426 I thought the hot start was only used after a fall or when the motor was really hot. Ever since using the hot start my 08 WR it starts really easily using the button.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now