HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
GrassyFlats426

Gold Flakes in Filter = crank problems?

4 posts in this topic

My local mechanic told me to look for gold flakes in my oil filter when I change my oil/filter. He says this is a good indication that the crank is about to fail has anyone heard of this. 01 YZ426-

Share this post


Link to post
Share on other sites

Every crank failure i had came without warning, there was no metal shavings prior to failure. Oil changed every race. I always watched for it. only kind of indication i ever got was during practice once when i would jump it felt like someone was tapping the brakes. as soon as the moto started it locked up.

Share this post


Link to post
Share on other sites

I am not 100% sure but i think that the gold pieces you are talking about are from the connecting rod.

Share this post


Link to post
Share on other sites
I am not 100% sure but i think that the gold pieces you are talking about are from the connecting rod.

I have little experience with 4 strokes,but every two stroke I have ever had had that symptom when the bottom was giving out,or gave out. The only other idea I can see to explain it would be if you had a bronze gear in there somewhere...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0