yz426 00 my tank keeps splitting need help

ok my tank is splitting under neath right down near the air box cant work out y it is doing it i had it welded bak up and it was going gr8 i even forgot bout it for a bit then the next day i went riding and instead of enduro we went out hitting jumps bout 40 footers and i hit it bout three times then i started smelling fuel straight away i knew it split agen put my finger up under there and it was worse then ever wat should i do or how can i stop it i been quoted for brand new tank 600 bukks really dun wanna pay that aye it is in the shop getting welded bak up but i just wanna know wat could be causing this to happin its a clean split i thought maybe something had hit it but it hasnt no gouges no nothing just a cleen split ;):ride: any information would be appreciated and also i aint ever heard of a tank splitting in my life nor has my mates really need to get this sorted out asap spose to be riding this weekend its now thursday night days are running out thanks heaps nathan:banghead:

Ebay!

Ebay!

mate i have had a look as i said i would like to know wat is causing the problem not just keep replacing tanks cheers

seen this on a couple of WR's and YZ's, the likely culprit is right in the area of #15 on the following pic.

If #15 and #26 are worn or missing your tank is not supported and spaced off the frame properly - you also want to make sure that #12 is being used, it provides the right amount of tension which a wire or other jerry rigging will not.

0026.Gif

This is somewhat common on these bikes. My OEM tank did the same thing in 2005. I replaced it with a Clarke. I had no issues with fitment, and no problems since. If I remember correctly it was around $185.00 USD. Good Luck!

Replace the tank with another one and you probably won't ever have the problem again. The "welding" the shop is doing is probably weakening the areas around where they are working, so it will just keep getting worse. Clarke and IMS both make good tanks, no need to buy one from Yamaha.

I agree my tank did the same thing about 6 months ago, go with the aftermarket tank, I love my clark which i found here on tt and for a great deal i might say.

seen this on a couple of WR's and YZ's, the likely culprit is right in the area of #15 on the following pic.

If #15 and #26 are worn or missing your tank is not supported and spaced off the frame properly - you also want to make sure that #12 is being used, it provides the right amount of tension which a wire or other jerry rigging will not.

0026.Gif

mate thats exactly where the crack is above the first rubber mount which u stated i got my tank bak today seems to be ok much better job then the first time he done it also taking into consideration which another post has been placed it most likely is weakening the tank if it does it again i will buy an aftermarket cheesr for the help nathan

well any ways the friggin thing split again had one all priced up on tt so ill be buying one soon works out roughly 302 dollars aud delivered half the price i been quoted here in au sounds good to me but really would like to know if the colour is going to be the same any help would be good thanks.....

Clarke and IMS tanks are both very good on color match so you should be set. I'm not surprised it split again, in fact I think I predicted it :ride:

Don't buy an OEM tank!!! it will just split again.

I also went with the Clarke tank. Worked great, never had another problem.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now