New guy w/2001 YZ426

Hey guys... new here. I just picked up a clean 2001 YZ426 from a friend. I thought it would be a good addition to the toy box or for friends to ride when we are camping and someone shows up without a bike. I picked it up for $1500 and stopped by Chaparral for all new plastics on the way home. They weren't needed but I am particular that way. I didn't know much before buying this bike. I usually ride a LTZ400 quad or cruise around in my Rhino. After doing some reading it appears the 426 is a solid performer that I can't find many bad things at all said about it besides the starting issue. I took it for a spin today and damn is got some torque. I think I may end up being the rider of this more than I had planned. Anyways, what should I look for and look out for on this bike? :thumbsup:

First download the manual online.

Change oil often and check valve clearance.

You dont have to buy any fancy special oil, change it often instead, follow the manual recommendations on what oil to use.

Open up the intake+exhaust and get the jetting right for easy start and good performance.

Thanx Swede. I think the jetting for my altitude is dialed in. It starts up usually on the third kick for me when cold. I haven't had a chance to run it good yet to try it hot. I changed the intake filter today and looked inside the flow tube and it passed the white glove test. Time will tell what I got on my hands but so far I feel the deal was good and am looking forward to hurting myself. :thumbsup:

First download the manual online.

Change oil often and check valve clearance.

You dont have to buy any fancy special oil, change it often instead, follow the manual recommendations on what oil to use.

Open up the intake+exhaust and get the jetting right for easy start and good performance.

With open the intake and exhaust up i mean you should cut the airbox up and modify your exhaust so the engine will breathe better.

But maybe this is done already..?

Hey guys... new here. I just picked up a clean 2001 YZ426 from a friend. I thought it would be a good addition to the toy box or for friends to ride when we are camping and someone shows up without a bike. I picked it up for $1500 and stopped by Chaparral for all new plastics on the way home. They weren't needed but I am particular that way. I didn't know much before buying this bike. I usually ride a LTZ400 quad or cruise around in my Rhino. After doing some reading it appears the 426 is a solid performer that I can't find many bad things at all said about it besides the starting issue. I took it for a spin today and damn is got some torque. I think I may end up being the rider of this more than I had planned. Anyways, what should I look for and look out for on this bike? :p

Welcome to the blue side! Oh, and NICE avatar! :thumbsup:

Thanks byggd... Another problem I noticed is this thing is hard to keep the front wheel on the ground. How do you fix that!

Thanks byggd... Another problem I noticed is this thing is hard to keep the front wheel on the ground. How do you fix that!

Hehe:thumbsup:

Okay.. F this bike. I took it to Pismo with me and in 4 days I could only get it started 5 times before it wore me out. I just drove the Rhino around and cursed the bike out. Whats the trick? I had 3 friends with the 450's and even they got frustrated. I heard the plug fouls easily so I will check this but its weird. I found a mechanic out there and in 3 kicks he had it started. But that guy leaped about 5 ft in the air to kick it... is that really needed on the 01 426?

You are getting it to kick over so I’m assuming you know the staring ritual. If the bike it properly jetted it should be no problem to start at all. Mine starts 3 kicks cold and 1 once warmed up. After a good ride have you pulled the plug to read it? You might want to look into getting JD jetting kit or at least pull the carb and see what jets the last owner was running. Did the last owner live at a different altitude than you?

Your too funny Mosslager. I would say it is the fuel. Who knows what people did to this bike. When I picked mine up used everything that could be adjusted was way out of wack i.e. carb, shocks, brakes. Mine does 3 kicks cold and 1 kick hot. Now it is a swift kick fo'sure. Have a motox boot on...especially if you feet are wet. I have never had it kick back on me but I can see how it would. I learned my lesson with that years ago.

Get the jetting down and it will be fine. Another thing, if you stall it when it is "really" hot it will also be tough to start. I just let it sit for a few minutes...pull the hot start and it will start. Mine has to be really hot to have an issue. That is a sweet bike. Fast and durable...the rock hard seat is one of its best features... LOL Have fun.

do you have the starting procedure right? push kick starter slowly until it hits TDC. pull in decomp and push kick started about 2 inches to get it just past TDC. then let kick starter go all the way back up and give it a nice firm kick.

Sounds like it needs some jetting work, or possibly a valve adjustment. Have you checked the valve clearence? My 426 starts right up no matter if I'm at sea level or up over 8000 ft. Get the jd jet kit and you should be alright. As long as you know the starting drill you should not have to kick it extremely hard. Kicking it harder doesn't do anything better. Just a smooth full kick relatively fast should do the trick. Also have you tried pulling the hot start knob? That works great for a flooded bike or hot bike. Just remember to close it after it fires up. Trust me you want to keep this bike, it's much more fun than a rhino or a z400.

JD jetting is the single best mod I did to my 426.... no starting issues EVER!!!

I have a 2000 yz426 had same problem till I jetted , Now it starts on first kick cold & Hot!

you want to change the oem exhaust cam to a 450 cam so you can kick like a 2 stroke. choke on no gas cold& choke off no gas warm.

Got it all dialed in now guys. Serviced the carb and it starts on first or second kick just about every time. Runs good enough it put me on a mediflight ride to the ER last Satuday. Thanks again.

You Ok?What happened And where?

Got it all dialed in now guys. Serviced the carb and it starts on first or second kick just about every time. Runs good enough it put me on a mediflight ride to the ER last Satuday. Thanks again.

No way, I'm sorry to here that. What happened?

I was rounding the hill off Outlet Center drive where the whooped out rhythm section is facing the highway and lost it somehow. Wasn't hot shotting or anything... just heading to camp. I don't have any memory of the wreck. Woke up on the helicopter. From the looks of my gear I laid it out pretty good and need to do some shopping. The bike ran great though all weekend. Looks like this one may be expensive.

Man that sucks! Be careful and stay safe

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now