Oil in Airbox Thread

Trailhead - I tried to send you a PM, but you are either not setup to receive them or your box is full. Anyway, any attempt to PM you gets rejected. I am interested in the stator, so if you could PM me again with an email address I'll send you my offer. Thanks.

I did a little work to my WR late last week and I was indeed overfilled on the oil. No way to know for sure, but it stands up to reason that I didn't drain all the oil because I didn't remove both plugs. I ended up draining approximately 1.25 to 1.3 liters out of the engine cases when I did it properly.

A few lessons learned:

The GYTR skidplate doesn't have a cutout for the second oil plug (the one toward the front). Unfortunately, this means the skidplate needs to be removed to change the oil. I think if it were left on, at least a portion of the oil from the front drain plug would just end up in the skidplate even with a cutout.

Read the manual. :thumbsup:

Read the manual. :p

Read the manual. :cry:

This has been a public service announcement.

trailhead2004

The GYTR skidplate doesn't have a cutout for the second oil plug (the one toward the front). Unfortunately, this means the skidplate needs to be removed to change the oil.

Well, it doesn't have to be removed, but....

I've been working on something like my own version of a BillyWho funnel for draining the oil reservoir (which I consider the first plug, but nevermind that) with my Devol plate in place. The second version works...sort of, but at this point, I think I'm going to use a hole saw to solve my problem. Then, I'll use a simpler version of my drain tray to carry the bulk of the oil out.

What is it that engineers don't understand about drain plugs, anyway?

I have a GYTR skid plate, it can be done with a 12mm socket and really does not make too much of a mess, I use a regular automotive drain pan underneath the bike and capture both drains at once. Any residual oil on the skid plate is minimal...

On any of my bikes, I've always just removed the plate. I just like it clean under there. Three bolts and 2 minutes :thumbsup: .

After ensuring all the oil was drained from the engine case, which turned out to be approximately 1.25 liters, I refilled the oil per the service manual. I took the bike to work the next morning (appprox 30 miles at 70 to 80 mph) and was pretty bummed to find oil in the airbox again. The little clear drain tube was filled to the top too. So I went out at lunch to drain the oil out of the airbox again. I cleaned up inside and took it home expecting to find a lot of oil again.

When I got home there was a little oil in the airbox again but it wasn't that much this time, maybe 2 cc's. I cleaned the remainder out and reinstalled the filter. Took it out for a ride on Saturday and everything went well.

So it seems that I had inadvertantly overfilled the engine oil which led to the oil in the airbox :thumbsup: . Properly draining and refilling the oil seems to have taken care of that.

The "extra" oil I found in the airbox after properly filling it must have been in the breather lines and didn't come out until I had built up enough pressure in the crankcase to blow it down to the airbox. This probably would have cleared itself out by disconnecting the breather line completely and blowing or otherwise draining it. The other possibility is that even though I did the procedure by the book, there might still have been a little oil near the breather connections somewhere and that might have blown up into the breather tube.

Regardless, everything seems to have worked itself out since I properly drained and refilled the oil.

trailhead2004

In the Yamaha AIS removal kit instructions they have you remove the hose between the "Y" fitting and the AIS unit, the hose beween the AIS unit and the airbox and the small hose from the AIS to the fitting off the cylinder. They then instruct you to use the supplied caps to block the small fitting off the cylinder and the fitting coming off the top front of the airbox (this is being done on a 08 WR450F). This leaves an opening at the "Y" fitting which seems very strange to me.

What have I screwed up? :excuseme:

In the Yamaha AIS removal kit instructions they have you remove the hose between the "Y" fitting and the AIS unit, the hose beween the AIS unit and the airbox and the small hose from the AIS to the fitting off the cylinder. They then instruct you to use the supplied caps to block the small fitting off the cylinder and the fitting coming off the top front of the airbox (this is being done on a 08 WR450F). This leaves an opening at the "Y" fitting which seems very strange to me.

What have I screwed up? :smirk:

Where is this opening? Once I installed the block-off plate on the front of the cyclinder, the small cap on the fitting off of the cylinder and the big cap on the fitting from the airbox, I didn't have any more holes.:excuseme:

In the Yamaha AIS removal kit instructions they have you remove the hose between the "Y" fitting and the AIS unit, the hose beween the AIS unit and the airbox and the small hose from the AIS to the fitting off the cylinder. They then instruct you to use the supplied caps to block the small fitting off the cylinder and the fitting coming off the top front of the airbox (this is being done on a 08 WR450F). This leaves an opening at the "Y" fitting which seems very strange to me.

What have I screwed up? :excuseme:

Post a photo!

Being old and forgetful I had removed the crankcase breather hose going to the airbox when I had the subframe off to remove & rejet the carb. Once I checked the manual all was clear. :excuseme:

What have I screwed up? :smirk:

you brought back a post from a year ago... :ride::excuseme:

you brought back a post from a year ago... :smirk::excuseme:

Hehe, didn't want to say anything. Was kind of a fun thread... :ride:

:confused: At the risk of beating a dead horse...

Here's the situ. I've been prepping my '08 WR450 for DS riding and the most recent addition was a Trail Tech Stator and Regulator (I'll post to the modifications forum with that later). I installed the stator by lying the bike on it's right side and doing the rest of the work under the left side cover, then bolting that back up. When I got done doing the stator install I worked on the wiring mods, which took about a day.

When I took the bike out the first few times, they were mostly low speed runs, RPM fairly low and top speed about 50mph. Saturday, I took the bike out to the freeway at speeds up to 75 or 80 mph. When I arrived at my friend's house about 20 miles away, I noticed oil running down the left seat stay out of the airbox. I just turned around and rode mellow home on backroads.

When I got home I "drained" the oil out of the airbox and got about 5 to 10 cc's out of it. Of course, when I was cleaning up the mess the first time I looked over the crankcase vent hoses checking for kinks or other blockage and found nothing. I checked the oil level as described in the manual. I wiped everything down as best I could and put it back together and took off on another ride. This time was another speed run, 70 to 80 mph, maybe 10 miles. When I got home I found another 2 to 5 cc's of oil in the airbox.

Modification wise, I have the usual jetting changes, AIS removed, airbox opened up as described in the GYTR instructions, yadda, yadda, yadda.

After reading through as many posts as I could find regarding oil in the airbox, I decided it was time to throw this out to everyone else.

My suspicion is that the airbox is building up vacuum and drawing oil/vapor out of the crankcase vent(s). My proposed solution is to throw a crankcase vent filter (K&N or other) on the vent tube. I know I should place it as high as possible to keep it further from dirt, water, small animals and children, etc.

Finally a question. Has anyone else had this same experience? What did you do to solve it? Does this solution sound like complete insanity to anyone else? (I don't really want an answer to that one).

Generally, the bike runs very well. No sputtering or coughing. I occasionally get a little bog off the line but at this point I'm not too worried about that.

Any info would be appreciated.

BTW, my search words were: crankcase, vent, oil, airbox, and I also picked off the WRXXX forum and the engine technical forum to try to narrow it a little. I eventually just searched all forums. :confused:

TIA,

trailhead2004

Vacuum.. I think you nailed that problem

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now