HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
matt4x4

She lives!!!

8 posts in this topic

Got all the remaining parts Friday, she breathed life Saturday - runs excellent and I still have all 5 gears - tranny up rebuild.

Some pics before I got her filthy on her first flight.

101_5633.jpg

101_5635.jpg

101_5638.jpg

Share this post


Link to post
Share on other sites
Got all the remaining parts Friday, she breathed life Saturday - runs excellent and I still have all 5 gears - tranny up rebuild.

Some pics before I got her filthy on her first flight.

Looking good Matt!

I finally started bolting my 400 together. Hope to have it on the road by the weekend.

Share this post


Link to post
Share on other sites
Looking good Matt!

I finally started bolting my 400 together. Hope to have it on the road by the weekend.

Still making a good sale on the 400? Last I remeber you had a buyer lined up for a sweet deal:thumbsup:

Share this post


Link to post
Share on other sites
Got all the remaining parts Friday, she breathed life Saturday - runs excellent and I still have all 5 gears - tranny up rebuild.

Some pics before I got her filthy on her first flight.

101_5633.jpg

101_5635.jpg

101_5638.jpg

Sweeeeeet :thumbsup: Let us know how she does! :p

Share this post


Link to post
Share on other sites
Still making a good sale on the 400? Last I remeber you had a buyer lined up for a sweet deal:thumbsup:

I had an offer of 5k on Sunday, that was my incentive to get crackin' and get it finished. Needless to say, bikes up here are worth a little more.

Share this post


Link to post
Share on other sites

Since the shrapnel overhaul, this thing is crazy - I dropped to a 13 on the front which is the likely cause, new bearings all around, new output shaft, new oil pump, new 2 and 3 gears new rings, honed cylinder, shimmed the valves. started on 5th kick, since then first every time, and runs like a scalded ape - it just flat out rips, definitely even bigger grin factor and it wasn't lacking any prior.

Stecknine - my number came about because of my kid - he originally wanted 24, had the stickers couldn't get the number - got 46 - so I had to buy a 6, different style, so I bought 46, was left with 24 (42) so they gave me 420.

Thanks about the clean comment - I refinished it over the winter, sprucing it up, then blew a bearing in May so I overhauled the motor /tranny - pretty much a new bike now for about 3g's total.

Frosty - glad to hear the infamous 400 from the very north is going to be rocking it again! I always wanted your graphics on that but couldn't find them anywhere.

Share this post


Link to post
Share on other sites

Frosty - glad to hear the infamous 400 from the very north is going to be rocking it again! I always wanted your graphics on that but couldn't find them anywhere.

Hey Matt

I couldn't find them this time either, (to replace the burnt parts) so I had to change the look. If I was keeping it I would try to find the yellow graphcs again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0