Sign in to follow this  
Followers 0
little_twin

So that's why my bike was so slow?

6 posts in this topic

I have put 15 hours on my supermoto bike (07 YZf450) since putting in a high compression piston and had the head ported. The first few rides it felt great, pulled hard from bottom to top, and I was very happy with the way it ran. Then it started felling a little slower. It was lacking most on top. Today I decided I should check the valves and I find that the intake cam was one tooth retarded! I know it was timed correctly when it was re-assembled, so my question is, is 15 hours too much for one cam chain? I know they yamaha 's go through them, but 15 hours!?

Now, properly timed, and with a new cam chain it pulls as hard as I remember.

Share this post


Link to post
Share on other sites

You may have partially seized the intake cam. Inspect the cam journals in the head and cap carefully, and check the clearance of the cam to the head. It's also possible that the tensioner failed to operate as designed.

Share this post


Link to post
Share on other sites

when I got the 250F in 01, I couldnt see why everyone like them so much. I thought they were slow as anything. For 2 rides I hated it.It turns out I left a rag in the airbox.It ran much better with it out

1 person likes this

Share this post


Link to post
Share on other sites

been there done that...one of the first times I cleaned the air box, I stuffed a rag up in there as I washed with degreaser and such...put it all back together and it started fine...road down to the track on our property and it died and wouldnt start as we went through changing the plug I remembered what I had done...problem was it was in front of my two whiz brother-in-law mechanics and my 29 yr old son...they often check me now for rags in the carberator by doing a rag count around the shop...:thumbsup: just kidding:bonk:

anyway I'm 56 in a couple of months...now I have excuses right?

One of those brother-in-laws gaulded the journals on his first 250f top end rebuild and fixed it the old fashioned way. Ingenious but crude.

Share this post


Link to post
Share on other sites
I have put 15 hours on my supermoto bike (07 YZf450) since putting in a high compression piston and had the head ported. The first few rides it felt great, pulled hard from bottom to top, and I was very happy with the way it ran. Then it started felling a little slower. It was lacking most on top. Today I decided I should check the valves and I find that the intake cam was one tooth retarded! I know it was timed correctly when it was re-assembled, so my question is, is 15 hours too much for one cam chain? I know they yamaha 's go through them, but 15 hours!?

Now, properly timed, and with a new cam chain it pulls as hard as I remember.

Did you replace the cam chain when you did the rebuild? If not, shame on you!

But if you did then check for binding on the cams, they should rotate freely with the chain off, and make sure your cam chain tensioner is staying locked in position and does not back out.

Share this post


Link to post
Share on other sites

Yup, new cam chain went in with the rebuild.

I'll check to make sure it isn't binding.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0