HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
fordtech4576

2003 wr 450 blew out cam half moon plug from valve cover?

6 posts in this topic

I was riding my 2003 wr 450 putting down a hill behind my 7 year old and what sounded like a back fire from the exhaust turned out to be the half moon shaped rubber piece of my valve cover blew out. and all the blow bye (smoke) cam out, lucky it was are last ride and i was able to find the rubber piece and stuff it back in so no dust would get in and mininmal oil leak. I am going to order a new valve cover gasket and install it but i am concerned that this might be a sign of a bigger problem? i saw both breather hoses and they look fine(not kinked, or damaged) is there a pcv valve in the valve cover that could be the problem? Any help would be great as i am planning on ridding for labor day next weekend and need to know if i need to get anyother parts? thanks

Share this post


Link to post
Share on other sites

Happened to me too on my 426, I discovered the breathing hose had popped off the valvecover so I just putted it back on without checking if it was open.

It turned out it was'nt so when I started it up and reved a bit, the half moon rubber popped of.

The hose was filled with some really sticky stuff that completely blocked the airway from valvecover

EDIT: And hey, dont forget to add some drops of glue on the halfmoon when putting new one in.

Share this post


Link to post
Share on other sites
thanks alot, thats what i was kinda thinking. is there a valve in the cover or is it just baffled?

There's no valve in the cover, it's a straight shot in through the pipe.

I've blown mine out twice. Both times it was caused by the line icing up where it enters the airbox.

The vent on your bike must be plugged. It's internal pressure buildup that pops out the 1/2 moon.

Share this post


Link to post
Share on other sites

well i tore it down and found no restriction in the tube or the pipe. Is there anything else i should look for? It did make a loud sound like a firecracker when it happened, I thought it was like a backfire or something. I checked the valve clearance while i was there and i am changing the oil, and replaceing the valve cover gasket but just feel like i might be missing something?

Share this post


Link to post
Share on other sites
well i tore it down and found no restriction in the tube or the pipe. Is there anything else i should look for? It did make a loud sound like a firecracker when it happened, I thought it was like a backfire or something. I checked the valve clearance while i was there and i am changing the oil, and replaceing the valve cover gasket but just feel like i might be missing something?

Mine did make a very loud pop when it happened to me.

It could happen that the halfmoon pops out if they are'nt correctly assembled and also if you have'nt glued it and it have been stored for a while, then the rubber dries out and shrink a bit.

As said earlier, if the hose is free, the overpressure would get out that way instead.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0