426 problem???

I just bought an 01 426. I changed the oil twice now and both times I seen metal shavings in the oil. I have total 5 hour on the bike since I bought it and every time I changed the oil it looks like I put raditor sealant in it. Is this normal ( I never owned a 4 stroke before ) or should I get rid of it before it dies on me.

A little is normal, a lot is not. Mine always has a little in it. There was more during break in, but there is always some. I think most of it comes from the clutch plates. Big chunks would be a problem but small tiny flakes is normal from what I always hear.

Not un-common in a 426. Because of the engine sharing its oil with the transmission, you will get more contamination. But like 02WR said, some is normal, alot is not.

Aluminum flakes from your clutch basket....metal fines from your gears...get a magnetic drain plug...I have a 01 426...this is normal..

I have total 5 hour on the bike since I bought it and every time I changed the oil it looks like I put raditor sealant in it

What do you mean it looks like you put radiator sealant in it?

My '01 426 oil filter was clean and metal-free when I first bought it (used in December 2007). I installed a new clutch a few weeks ago, and since then there are metal shavings trapped in filter, but with each oil change there are less and less. I was asking the same thing after I bought my bike, thinking that all this metal has to be coming from somewhere, but rest assured a little bit is normal and won't hurt anything - that's why we change our oil and clean/replace our filters.

My old oil is much dirtier than new oil - it's a grayish slop that sparkles in the sunlight.

when I say raditor sealant Have you ever had a car that is leaking antifreeze and you pour a tube of sealent in the raditor as a last ditch efferot to seal the leak. This is what I sean both times. I will take a picture of it after my supermoto race this weekend and see what people think. If it is normal fine but I'm nervous. The oil does have a metalic shine to it. I put amosil extreme 20w50 in it (it's red) a i'll see.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now