Sign in to follow this  
Followers 0
pympin

can any1 help with a XR500R ?

12 posts in this topic

1981. New plug, have nice blue spark, wire clipped and redone. carbs cleaned, new gas...cleaned air cleaner...bought it a week ago...never heard it ran...pop pop pop is as close as it gets, usually on thefirst few kicks. it seems to have good compression...but I need to check it with a gauge in the spark plug hole to be sure? any1 know? any other things I can try? thx.

Share this post


Link to post
Share on other sites

It will undoubtedly be a carb issue. Loosen the clamps, rotate it sideways, take of the float bowl, and remove all the jets. Inspect for blockage, inspect float needle. Clean and replace.

Have you tried tow-starting it yet?

Share this post


Link to post
Share on other sites

as I said in my first post....carbs cleaned...no I havent tried pop start...yet.

Share this post


Link to post
Share on other sites

As Hondarider623 said, check your valve clearances. Even if there is one valve on zero clearance, the bike with give problems. Check that first, failing that do a compression test and see what it comes up with. Good luck!

Share this post


Link to post
Share on other sites
as I said in my first post....carbs cleaned...no I havent tried pop start...yet.

That doesn't mean that everything is actually cleaned out. On a bike that has sat for a long time, I have had to clean the carbs 2 or 3 times before it would run right. I spray carb cleaner through every passage and make sure that it get to all of the places it needs to go.

To check the compression, remove or re adjust the decomp cable. It goes from near the kick starter to the head. With it doing it's job you will not get a proper reading. I ended up removing it completely. However you need to be a big guy to start it with out the decomp. It's how I "locked" the bike.

Share this post


Link to post
Share on other sites

running... thx for all your help...i didnt need to clean the carbs again...so no doubt u were close...lol...just needed to keep kicking...started on 4th kick today....it wont be sitting long.

Share this post


Link to post
Share on other sites

had a73 500 honda four chopper, cleaned the carbs out several times...so when I say that it is clean, please believe me...its clean....LMMFAO

Share this post


Link to post
Share on other sites

Consider putting an inline fuel filter between the tank (petcock) and carb inlet. Sure has saved me a lot of time and frustration.

Share this post


Link to post
Share on other sites

great idea, thx, i will do that, any good reuseable / clean out brands I should look for? p.s the bike is starting on or bfor 4 kicks now. working on cosmetics...lube it up, front brake still sticking, gunna take it apart.

Share this post


Link to post
Share on other sites
great idea, thx, i will do that, any good reuseable / clean out brands I should look for?

Any standard 1/4 inch filter will work, the shorter (in length) the better. You might be able to find them at the TT store but I know they are available at rocky mountain ATV/MC. Once I got the filter in a section of new fuel line, I had to loop the line once in order to avoid any sharp angles or kinks between the petcock and carb inlet. Can post a pic if you want to see.

Share this post


Link to post
Share on other sites

nah its cool, pretty sure i can figure it. had some CC filters on my chopper, maybe i will use one on those, they are small. thx.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0