HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
angrybob

'06 YZ450 Hot Start Question

8 posts in this topic

When I pulled my carb apart to send it to ZipTy for the carb mod kit, there was no spring above the hot start plunger. The shop manual was inconclusive so I assembled the carb without. I went for my second ride on this bike and the hot start felt not right.

My buddy rides a CRF450 and his hot start lever has a positive return...probably a spring. Mine feels like a wet noodle.

I look at the online fiche and it shows a spring. TT does not have a carb schematic for the '06 carb. Using powersportspro.com, its part # 37. Not much help I know...

Can anyone confirm that there is in fact a spring above the hot start. I think there should be.

Thanks.

Share this post


Link to post
Share on other sites

Yes, there is supposed to be a spring between the plunger and the hot start nut.

Share this post


Link to post
Share on other sites

Guys

I have a 03 Y50F and I recently replaced the hotstart cable as the old one was stiff. The new cable is equally as stiff and I am trying to figure out how to adjust it properly with proper recoil etc. There is a spring between the plunger and the nut. I did notice a fair amount of dirt around the plunger. Any other ideas?

Share this post


Link to post
Share on other sites

Mine is an '06 and I have no idea if they are different, but the spec for an '06 is 3-6mm of lever play.

Share this post


Link to post
Share on other sites
Guys

I have a 03 Y50F and I recently replaced the hotstart cable as the old one was stiff. The new cable is equally as stiff and I am trying to figure out how to adjust it properly with proper recoil etc. There is a spring between the plunger and the nut. I did notice a fair amount of dirt around the plunger. Any other ideas?

yep the dirt will build up as long as you have a plastic nut that holds it all together in the carb. Replace with a Alum nut Turner , Zipty etc...then this stays clean. Clean it/the hole and add a tiny dab of grease to the sides of the plunger..then adjust cable - good to go:thumbsup:

Share this post


Link to post
Share on other sites

Thanks

I just ordered a Zip Ty hot start carb nut and when it comes I follow your advice.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0