HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
atxjohn

426 wobble?

4 posts in this topic

Hi i have a 02 426 and its got a real bad tankslap,it happens on any surface and i can feel it from 2nd gear up even when im not pinning it!!!

I have replaced the linkage/shock/swingarm bearings as they needed doing,but it still wobbles enough that im just waiting for it to throw me off,which is a bit disconcerting.

I'm pretty new to offroading and any help would be appreciated :thumbsup:

Share this post


Link to post
Share on other sites

Maybe check the preload on your steering stem, might be to loose causing excessive play :thumbsup:

Share this post


Link to post
Share on other sites

I have dropped the forks out and found the head stock bearings are really notchy:thumbsdn: :thumbsup: I'm going to change these and see if this works

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0