07 YZ450 Cam alignment problem

We had our 07 YZ450 lower end repaired due to transmission gear problems. Now when we are putting the top end back on we can not align the intake and exhaust cam punch marks with the proper links between the upper cam gear punch marks. In the Yamaha manual it shows 14 pins in the timing chain between the upper cam gear punch marks. We only end up with 13 pins between the upper punch marks. The tech who did the transmission repairs told us that the 07 gear were superseeded to the 08 gears. When we looked up the timing chains in yamaha they show two different part numbers for the 07 and 08 timing chains. Does anyone here know if this could be our problem and the tech put the 08 chain on. We are on top dead center on a compression stroke. We need help!!! My head hurts from trying to fix this.

:smirk:

In the manual for my '06 the diagram incorrectly shows 14 pins but if I recall correctly the actual pin count is 13.

i always thought the pin count was 13 on yzf's and 14 on wr's but my yzf 450 manual shows in the pictures 14. this is one for gray to answer.

did you release the cam chain tensioner? i think that sucks up some slack.

Yes we did. When we load the tensioner it pulls the pin alignments below the head line on the intake cam side. It looks like it is off 1 tooth on the cams. It does not due this on any of our 250F's. The timing is off and the bike will not start. I have done 250F since 2004 and have never had a problem.

We had our 07 YZ450 lower end repaired due to transmission gear problems. Now when we are putting the top end back on we can not align the intake and exhaust cam punch marks with the proper links between the upper cam gear punch marks. In the Yamaha manual it shows 14 pins in the timing chain between the upper cam gear punch marks. We only end up with 13 pins between the upper punch marks. The tech who did the transmission repairs told us that the 07 gear were superseeded to the 08 gears. When we looked up the timing chains in yamaha they show two different part numbers for the 07 and 08 timing chains. Does anyone here know if this could be our problem and the tech put the 08 chain on. We are on top dead center on a compression stroke. We need help!!! My head hurts from trying to fix this.

:smirk:

Read this if you haven't already done so: http://www.thumpertalk.com/forum/showthread.php?p=3150405#post3150405 I think this answers the most common mistake people make when installing the cam chain.

DO NOT COUNT PINS between cams to time them unless you are setting up an OEM 450 cam in an older engine.

Position the engine at TDC and use the timing marks as shown in the manual. The pin count is perhaps interesting, and can be used as a cross check to ensure the cams is correct, but it will never tell you whether the cams are timed with the crank correctly, and that is what is really important.

BTW, the correct pin count for a 450 is 13.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now