HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
speedcomm

Hotcams exhaust only, cam in 99WR

9 posts in this topic

Guys, I know the whole pins between punch marks has been discussed in depth many times ! BUT Im installing an exhaust only auto decomp hotcams in an otherwise stock 99 WR400, Standard WR timing is 13 pins between punch marks, should the Hotcams also be 13 ? to me it looks as though the lobes would be level ( roughly ) accross the top of the lobes if it was 12 pins between punch marks, I have put in a new Cam chain as well so that is not stretched. There is no mention what so ever in the very basic instructions that came with the cam re pins from punch marks etc, Maybe someone who has put a Hotcams exhaust only in on one of these may comment ? My thoughts are the auto decomp may not work correctly if I was out by one pin ( 12 pins Yz timing )

Share this post


Link to post
Share on other sites

Hi mate,i fitted a hotcams exhaust cam to a WR400 and just followed the instructions.Line up the dots on the head But the dots don't line up as good as the yamaha cam.I tried every timing combo and still it looked out.I put it down to a stretched timing chain until i refitted the yamaha stick and everything lined up again.Have a good selection of shims as well,theres a big difference between cams.I loved the auto decomp.Hope this helps.

Share this post


Link to post
Share on other sites

Thanks Marky, Confirmed what I thought about their timing marks being slightly out ! not my lack of mech skills :applause:

I was hoping you would say the auto decomp is worth the effort too !

Where abouts you based ? im in country NSW

Share this post


Link to post
Share on other sites

Dont spose anyone knows if the valve clearance for the Hotcams exhaust cam is the same as the Yamaha exhaust cam ? The instruction sheet I got with the cam is a generic broad sort of thing doesnt go into specifics.

Share this post


Link to post
Share on other sites

Dont spose anyone knows if the valve clearance for the Hotcams exhaust cam is the same as the Yamaha exhaust cam ? The instruction sheet I got with the cam is a generic broad sort of thing doesnt go into specifics.

Share this post


Link to post
Share on other sites

How good is auto decomp :):cry::banghead:

Feels like the spark plug is out.

I can now start it from the right hand side, with me standing next to it using my left foot :applause:

4 kicks after a rebuild couldnt believe it,

no more routine.

Share this post


Link to post
Share on other sites

Did you ever find out how many pins should be between the punch marks on the cam for the '99 WR400 with the Hotcams exhaust cam only. I'm in the process of doing the same thing and a little confused exactly how I should set this thing.

According to what I've read, stock is 13 pins, if you change to YZ timing it's 12 pins. The info. on using the '03 YZ450 exhaust cam says 14 pins, but I haven't seen anything specifically for the Hotcams exhaust cam.

Any help would be greatly appreciated!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0