HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
Dansgarage

radiator res. help?

15 posts in this topic

Hello everyone. I have a 2001 yz426 and I just made a trade with a guy for his wr subframe and radiator res. tank. I am wondering how I am supposed to rout the lines and which ones attach where. Thanks all

Share this post


Link to post
Share on other sites

I cant help too much while I'm here at work, but here is a start for discussion purposes:

2000WR400FMC8.gif

2000WR400FMA12.gif

In the top picture, item #25 (the hose that connects to the bottom of the reservior) gets routed to the overflow nipple on the radiator. Maybe someone out there can post pics? I will be servicing my WR this Saturday and will take pics of the hose routing, if you still need help by then.

Share this post


Link to post
Share on other sites

Now I am just some guy?

I assume you recieved the subframe in one piece?

Like Ron said, the overflow on the radiator goes to the bottom bung on the catch tank.

The top bung on the catch tank is for its overflow I believe.

If you have a fax # I can send the routing chart from the wr manual.

If you still have temp issues try a 1.8 cap from a '01 kx65.

Bill

Share this post


Link to post
Share on other sites

Dan, Do you still have the pics I sent you? There are 2 hoses leading up under the tank (coming from the resivor) 1 line goes right over the front of the subframe and down by the carb and out the bottom of the bike. The other runs all the way up to the right radiator (under the tank) right along side the throttle cables.

Sorry I havent had time to take the pics with the tank off. Ive been busy in the evenings. If Ron dosent get to it soon, I will try.

Share this post


Link to post
Share on other sites

sfo-

Yes I got the tank/sub-frame today (thursday). Everything looks fine. I am taking apart the bike tonight and I will send out my sub-frame tomorrow.

all-

Thanks for all your help guys. I think I have a good handle on it now. and yes I still have the pictures that were sent to me. Thanks again

Share this post


Link to post
Share on other sites

sfo-

actually if you could send me pics of the routing from your manual. And I am also not sure how the hose from the bottom of the res. is supposed to get to the radiator. the one you sent me only seems to reach half way. is there a connector to connect it to the stock drain hose?

[ April 11, 2002: Message edited by: Dansgarage ]

Share this post


Link to post
Share on other sites

Dan,

It is possible that someone cannabalized my stash of used wr parts in an effort to get their bike going.

I work in a machine shop,(and work on and store my bike there) I cannot gaurantee that someone didn't piunch some of the hose.

I apologize if this creates some inconvienience.

The bottom bung of the catch tank is connected

to the overflow bung on your radiator filler cap.

The other line is just the ovewrflow for the catch tank and could be routed to dribble anywhere it is not going to spooge on you.

If you get a junction for windshield wiper hose I believe that will allow you to splice in more tubing if needed.

I will work on getting the routing from the manual if someone doesn't beat me to it.

Share this post


Link to post
Share on other sites

sfo-

Thanks man. I will try to get a wiper connector today and see if that works. By the way everything went into the sub-frame just fine but when I tried to put it on my bike it didn't line up right. Have you had a bad crash and tweaket it at all? No big deal, just wanted to know. I have had some small spills on my bike but the sub-frame isn't bent as far as I can tell. Let me know how it matches up to your bike. Mabey just small differences in the frames? I got it on there but I had to push and pull on it to get things lined up and had a friend put in the bolts.

Share this post


Link to post
Share on other sites

They are for a '00 WR400 from HLSM.

Maybe we should not be linking to these images like this. They look cool and are handy as heck for discussions, but now that I think of it, I wonder if the good folks at HLSM might get bent out of shape if they noticed their images showing up in places that do not pay them for the service.

I do not want to cause problems for Bryan and Steve. Things are kind of getting weird around here lately (growing pains), and just because we can do this does not mean we should. Just a thought.

Bill, what do you think?

Share this post


Link to post
Share on other sites
Originally posted by Dansgarage:

sfo-

By the way everything went into the sub-frame just fine but when I tried to put it on my bike it didn't line up right. Have you had a bad crash and tweaket it at all? No big deal, just wanted to know. I have had some small spills on my bike but the sub-frame isn't bent as far as I can tell. Let me know how it matches up to your bike. Mabey just small differences in the frames? I got it on there but I had to push and pull on it to get things lined up and had a friend put in the bolts.

I swear, I only knock myself out once a ride.

(until I started wearing the EVS neckbrace at least)

when I pulled the sub of it didn't spring and when it was bolted on everything was square.

I have tweaked subframes before and I don't believe that I had twisted this one.

I will check the yz alignment when I get it.

I really don't want you to be unhappy with our trade and if there is a problem I will take the sub back and return yours.

I don't need any bad juju on TT.

Sincerely, Bill

Share this post


Link to post
Share on other sites

Ron,

I don't think there could be an issues with HSLM. If they post the info on the web, is not public grasshopper :D

Your right, they are handy as heck and cool :)

Party on Wayne

Bill :D

Share this post


Link to post
Share on other sites

Excellent! :)

As promised, here are some pictures of the hose routing on my 00 WR400. You can tell which one is the overflow by the color. Just zip tie that sucker in place, but not too tight.

reshose01.jpg

reshose02.jpg

reshose03.jpg

The website for the fiche images is http://www.hlsm.com Just right click on the fiche image and select "view image" (using Netscape, not sure about IE). This opens the image in a new browser view. Then you can copy paste the images URL (the http thing) into a message here on ttalk. Add the ubb code for images and viola, fiche images in the message.

Share this post


Link to post
Share on other sites

sfo-

Sorry man. I didn't mean for you to think that I wasn't happy with the trade. I am very happy, you have given me a sub-frame and a res tank AND paid for 2day shipping. All you asked of me is my sub-frame using ground shipping. I can't tell you how much I appreciate you doing this for me. You have been awesome!!! I just hope that after everything you have done for me that my sub-frame is going to work for you and that you will be happy with it. Let me know how it turns out for you.

all-

thanks for the pictures and help guys I have a good handle on how this thing is supposed to go together now.

[ April 12, 2002: Message edited by: Dansgarage ]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0