Loading up the plug?

Ok I reckon I am pretty close with my jetting (see below)and it runs like a rocket, snap wheelies and no flat spots.

Problem appeared the other day when getting some coaching, the plug appears to load up after any more than about 30 seconds idle.

It is only if you let it idle, I rode yesterday killing the motor every time I stopped and had no worries.

It generally clears up again after a fast open run (after backfiring and farting) but makes is a real nuisance.

If you remove the plug it is heavy and black. Rich?

It makes no differance if the adjusting the fuel screw and i have progressively worked down from a 42 pilot to the 38.

Maybe a smaller PAJ to reduce the fuel sucked in?

see quote re PJ/PAJ ratios from prevoius posts

(Jetting Q's - Taffy, JD etc)

48PJ 100PAJ

45PJ 100PAJ

42PJ 85PAJ

40PJ 85PAJ

38PJ 75PAJ

35PJ 75PAJ

OR:

PJ/PAJ

48/110-125

45/100

42/85

40/70

38/60

35/45

end quote.

The earlier ratio's show PJ:PAJ at 38:75 but the later ratios (second list) show 38:60.

Has anyone been here before? How did you solve it?

It is so close it hurts.

cheers. :)

It looks like (someone correct me if I’m wrong) the top chart is for the YZ (no air cut off valve)

48PJ 100PAJ

45PJ 100PAJ

42PJ 85PAJ

40PJ 85PAJ

38PJ 75PAJ

35PJ 75PAJ

And the bottom chart is for the WR (with an ACV)

PJ/PAJ

48/110-125

45/100

42/85

40/70

38/60

35/45

Where did you find the top chart???

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now