HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
jclaus98

Cam questions???

15 posts in this topic

Need some help here guys, I'm in the process of rebuilding my baby: 1993 XR600R because I fried one of the cam lobes and corresponding rocker arm. So, here's the question, I got the new cam from the dealership, regular stock cam because that's what I assumed was in it. Now, I've compared the two side by side, new vs. old, and there is a big difference. The old one has lobes that appear almost rectangular, the lobe is almost as wide as the cam itself at its highest point. The new one has lobes that look like an egg. Can anybody shed any light this? Was the old one a aftermarket one? Is there anybody that could tell me what differences I'm going to experience with the new cam? Any information would be greatly appreciated.

Share this post


Link to post
Share on other sites

Well if the old cam really looks that much different from the new one, then yes you should experience a bit of difference when riding it.

The new cam is a complete stock one from the Honda dealer?

The old cam might have been a Megacycle cam, but its really tough to say. It sounds like it might have had a significant more amount of duration on the lobes, but if the cams are the same height, sounds like the same amount of lift.

The new 'stock' cam your putting in is probably going to make your bike have less power, and less snap then your old cam did. It might not make much difference, or it might be a huge difference, its tough to say. It might not be a bad idea to replace all your lifters since it sounds like you had a pretty agressive cam in there. Check for any discoloration or signs of wear on the follower faces.

I know when I changed cams on my bike, my stocker and my aftermarket one did not look different at all, but I definatly noticed a difference in riding.

Share this post


Link to post
Share on other sites

Sounds like your worn cam was definately a race profile. The 'squarer' the lobe profile the more duration the valve timing has (the valves are open longer).

It highly likely you will notice less power at the mod and top end rpm with the stock profile.

Check your old cam for an ID stmap. If it is a megacycle cam it will have somthing like 173x35 or similar on it.

Remember that even small differences in cam lobe height can have a big difference at the valve head as the cam lobe height is amplified by the valve rockers.

Hope this helps.

Share this post


Link to post
Share on other sites
Sounds like your worn cam was definately a race profile. The 'squarer' the lobe profile the more duration the valve timing has (the valves are open longer).

It highly likely you will notice less power at the mod and top end rpm with the stock profile.

Check your old cam for an ID stmap. If it is a megacycle cam it will have somthing like 173x35 or similar on it.

Remember that even small differences in cam lobe height can have a big difference at the valve head as the cam lobe height is amplified by the valve rockers.

Hope this helps.

+1....

Share this post


Link to post
Share on other sites

Thanks for the input guys, yes, it is completely stock, straight from the honda dealer(I got a buddy that works there so I get a discount on parts), I figured that would be the best option for longevity, and I just assumed that the one that was in there was stock. I was wrong. I got out the micrometer, and it appears that they both have lobes that are the same height. Meaning, the highest points on both cams are the same. I'm assuming that this means that the lift with be the same? But, they are very different in the width of the lobe, as I said before. Just as I suspected, you guys confirmed, this probably means the old cam had more duration with the valve lift. Hopefully, the new one won't make my baby slower than molasses in winter.

Share this post


Link to post
Share on other sites

Why not just get something close to the old cam? No need to be disappointed when you get it done. Maybe one with a little better performance?

Share this post


Link to post
Share on other sites
Thanks for the input guys, yes, it is completely stock, straight from the honda dealer(I got a buddy that works there so I get a discount on parts), I figured that would be the best option for longevity, and I just assumed that the one that was in there was stock. I was wrong. I got out the micrometer, and it appears that they both have lobes that are the same height. Meaning, the highest points on both cams are the same. I'm assuming that this means that the lift with be the same? But, they are very different in the width of the lobe, as I said before. Just as I suspected, you guys confirmed, this probably means the old cam had more duration with the valve lift. Hopefully, the new one won't make my baby slower than molasses in winter.

less duration will def. change the power curve of the engine.

more duration=more overlap. this means at low rpms more exh gas moves into the intake because of increased overlap. that means a softer bottom to mid hit. top end will be stronger.

less duration is good for bottom to mid range because the exhaust gas is more easily exited through the exhaust.

Share this post


Link to post
Share on other sites

Yeah, generally more lift increases low-end while more duration puts the power higher up. Just a rough rule of thumb.

The rockers haven't been hardfaced for the old cam, have they?

Share this post


Link to post
Share on other sites

Nope, I had to get a whole set of rockers as the cam wore completely through the left exhaust rocker and it was riding on the arm of the rocker. As a secondary follow-up question, I installed everything today and had a question about the order in which everything is working. I'm 80% positive everything is in correctly, I just want to be sure. Ok, so tell me if this sounds like everything is happening in the correct sequence: From TDC, rotation clockwise, right after I pass the "T" mark on the flywheel, the exhaust valves open, then I continue rotating around, I hear it make a hissing sound like its compressing air, then the intake valves open, then I come full circle back to TDC and the "T" mark on the flywheel. Both intake and exhaust are closed at TDC which makes me believe everything is correct, but it seems like the intake opening is out of sequence? Im I wrong? Is it possible I've got the cam 180 degrees opposed? I've tried imagining what would happen if I were to rotate the cam 180 degrees, but I can't for the life of me figure out what the result would be, anybody? Any help would be greatly appreciated.

Share this post


Link to post
Share on other sites

***From TDC, rotation clockwise, right after I pass the "T" mark on the flywheel, the exhaust valves open, then I continue rotating around, I hear it make a hissing sound like its compressing air, then the intake valves open, then I come full circle back to TDC and the "T" mark on the flywheel. Both intake and exhaust are closed at TDC which makes me believe everything is correct, but it seems like the intake opening is out of sequence? Im I wrong? Is it possible I've got the cam 180 degrees opposed? I've tried imagining what would happen if I were to rotate the cam 180 degrees, but I can't for the life of me figure out what the result would be, anybody? Any help would be greatly appreciated.***

If you start at TDC and move the crank CW the exhaust valves should be closing and then the intake valves should start opening, pretty much simultaneously. TDC is the end of the exhaust stroke and the beginning of the intake stroke. The piston then proceeds downwards from TDC drawing in the fuel/air mixture. Before the piston reaches the end of the stroke (BDC) the intake valves begin to close. As BDC is reached, the intake stroke has ended and the compression stroke begins, again pretting much simultaneously. As the piston moves upward in the cylinder, both the intake and the exhaust valves SHOULD be closed. That is most important: if either set of valves are open during the compression stroke then it sure sounds like your cam may be out of time.

That hissing sound you hear is probably caused by the decompression system. If I'm not mistaken, your bike has a manual decompress lever that engages a mechanism that utilizes a special cam on the camshaft that keeps one of the exhaust valves open during starting. This whole Decompression feature was first developed to reduce and/or eliminate kick-back when using a kickstart AND with later models to reduce wear and tear on the electric starter motors. Once the engine has sucessfully started, the Decompression mechanism would disengage(either manually with the earlier 600 models, automatically with the later 650 models) and the exhaust valve that was left open for starting would return to normal operation.

You might want to recheck all your timing markings.

Share this post


Link to post
Share on other sites

From your description, I think you are turning the engine backwards. You want to rotate the engine in the same direction as when it is running which is CCW if you are facing the flywheel. Watch for the intakes to close and you are coming up on the compression stroke. Then set to the "T" mark and you are at TDC on the firing stroke.

Share this post


Link to post
Share on other sites

Creeky, I'm almost positive that my manual says rotate the flywheel cloclwise, but from your description, the way I've got everything in, rotating it counter-clockwise would almost make sense. I'll have to check the manual to see exactl ywhat it says.

Share this post


Link to post
Share on other sites

Yes definately CCW (clockwise on the clutch side).

If you set your tappets with the crank at the T mark and all the cam lobes are face down then you cant go wrong.

Once set, rotate the crank and check that all runs freely (say suck squeeze bang blow to yourself whilst turning it!!) :banghead:

Share this post


Link to post
Share on other sites

I hate to say this but your new cam an rockers will do the same thing as the old ones did if you don't get more oil to them. I know, i've went through about 6 sets now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0