Sign in to follow this  
Followers 0
Vader3d

Torque Setting in Manual

7 posts in this topic

Has anyone experiense the torque setting in the yamaha manual begin incorrect.

I replaced the oil filter and when replacing the cover I broke off on one the bolts

with the torque wrench which was set to 10mn as per the manual.:banghead:

The other 2 bolts did not break but were stressed and were pretty close to breaking point and will need replacing.

Either my torque wrench is not calibrated correct or the manual's setting are incorect.

Any thought or experience regarding this.

Share this post


Link to post
Share on other sites

I always torque mine to 8nm but 10nm won`t strip a 8mm threat. Think youre torque wrench is a little out!!

Share this post


Link to post
Share on other sites

With some of the smaller bolts that see a lot of removal/installation, you don't really need to torque them. I just put a good amount of wrist into it, especially if the part has a gasket. All you need to do is deform the gasket a little bit to create the seal. I use this method for the oil filter , oil drain plugs, seat bolts, tank bolts, carb bolts, etc. Never had a leak, never lost a bolt :banghead:...SC

Share this post


Link to post
Share on other sites
With some of the smaller bolts that see a lot of removal/installation, you don't really need to torque them. I just put a good amount of wrist into it, especially if the part has a gasket. All you need to do is deform the gasket a little bit to create the seal. I use this method for the oil filter , oil drain plugs, seat bolts, tank bolts, carb bolts, etc. Never had a leak, never lost a bolt :busted:...SC

After snapping a couple of 6mm bolts with the torque wrench, I went to this method, no more problems. :banghead:

Share this post


Link to post
Share on other sites

Be careful with the small bolts backing out too! I recently took off my ignition cover and put it back on with the normal amount of torque I usually put on the bolts. Well, while I was riding one of the bolts decided it didn't want to be in there anymore and came out completely. Of course I didn't notice until I got back to my truck, luckily I didn't loose too much oil, just a little. So be sure to re check all bolts after the bike has run for a while just to be safe

Share this post


Link to post
Share on other sites

The steel bolt in the aluminum threaded hole can cause a small amount of electrolysis corrosion and result in binding threads and bolt snapping when the bolt is removed. A dab of anti-sieze on the threads will eliminate the problem.

Share this post


Link to post
Share on other sites

Unless otherwise specified, torque values are given for DRY threads. Oil on the threads increases the actual tension on the bolt by about 30-60% at any level of torque. That's why Clark's method works better in this case. There is a "feel" that experienced mechanics have for bolt tightening that comes only with experience.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0