Starting with flip flops on (Vid)

I can start my pig in flip flops no big deal. Now, would i want to kick the bike over for 5 minutes in flip flops after dumping it upside down in a ditch, probly not:D

i tried that on my 76 wr360 husky(left side kicker) as a kid and couldnt walk w/o a limp for a week!lol

LOL only started my YZ250 with flippers on wouldnt even try another it would be my luck to grind my toes on the pegs.

I saw this over on advrider, there was a lot of trash talking about the XRR.....this guy beat me to it. I was about to make a vid of me "kicking" the XRR over using only my arm to prove just how hard it is to start these bikes! :busted:

I put an edelbrock on the XRR about 2 months ago and the thing starts EVEN EASIER now. If you can actually believe that. Here in NY the morning temps have been in the low to mid 20's for the past little bit....two blips of the throttle to prime it, and the pig lights up first kick!!!!! no sh*t! First kick ice cold :banghead: It sounds like crap for the first min (you can hear the oil pump buzzing around) but it runs no problem.

i start my 04 yz 250f with bare feet if i cant be arsed to go and put on some shoes..............:banghead::busted:

I saw this over on advrider, there was a lot of trash talking about the XRR.....this guy beat me to it. I was about to make a vid of me "kicking" the XRR over using only my arm to prove just how hard it is to start these bikes! :busted:

I put an edelbrock on the XRR about 2 months ago and the thing starts EVEN EASIER now. If you can actually believe that. Here in NY the morning temps have been in the low to mid 20's for the past little bit....two blips of the throttle to prime it, and the pig lights up first kick!!!!! no sh*t! First kick ice cold :banghead: It sounds like crap for the first min (you can hear the oil pump buzzing around) but it runs no problem.

i beleive. same with my L when i put on the fcr. same buzzing too.

i beleive. same with my L when i put on the fcr. same buzzing too.

Sounds like the auto decomp. buzz?

once you get the hang of kicking them they are no big deal.

Sounds like the auto decomp. buzz?

Cant speak for the L, but its definitely the oil pump whirling around making the "buzz" noise....once the oil heats up a bit you don't hear it anymore.

Sounds like the auto decomp. buzz?

cant be, dont have one! have a hotcam now.

funny, it made this same noise with the stock cam/auto-decomp. i thought getting rid of the auto-decomp would fix it, but its still the same noise.

so when i heard Maroast post about the buzzing oil pump, i just am assuming thats what it is. only does it cold, for maybe a minute(less than 30 deg f.) then goes away. at idle.

you have this too? its right around where the oil pump is.

Cant speak for the L, but its definitely the oil pump whirling around making the "buzz" noise....once the oil heats up a bit you don't hear it anymore.

i think it may be the same issue. same condition as you describe.

Mine's a piece of cake. A few kicks and that's it. (As long as you can touch the ground from atop the BRP!)

In the early 70's i saw a bloke kick start an RM250B in thongs,end result was 15 stitches,but i start my pig in 'em.

wow! seems the decompression mechanism works very well.

I added a Hot Cam to my bike, along with an 11:1 piston, no auto decompressor. I would LOVE to see someone attempt to start my bike with flip flops on. That would be some funny stuff!

My bike also makes the same noise as mentioned above-a buzzing from the oil pump but only when cold. Once it warms up-the noise is gone! I know my pump is not bad because it is brand new. I just replaced it when I last had the motor torn apart about 3 months ago.

ya know that oil pump buzzin has been going on since the days of the XL600R. Always does it cold and goes away when warm.

Starting the XRR is no big deal in Flip flops... The only answer I have for guys who say this bike is hard to start is that they do not understand the bike and how to dial it in. Or, they have a stock carb and they just dumped it! :banghead:

I added a Hot Cam to my bike, along with an 11:1 piston, no auto decompressor. I would LOVE to see someone attempt to start my bike with flip flops on. That would be some funny stuff!

My bike also makes the same noise as mentioned above-a buzzing from the oil pump but only when cold. Once it warms up-the noise is gone! I know my pump is not bad because it is brand new. I just replaced it when I last had the motor torn apart about 3 months ago.

mine has done it since the bike was new.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now