Sign in to follow this  
Followers 0
augino

2005 wr 450 runs like crap!! need help

8 posts in this topic

I have a 2005 wr 450 and am having trouble with this thing running right. i installeda 48 pilot jet and have been adjusting the fuel screw to no difference. i herd somone say that that you need to cut the grey wire. whats that about. i also have pooe throttle response. if i blip the throttle it wants to cough an somtimes die. any suggestions?:banghead:

Share this post


Link to post
Share on other sites

It's your jetting. Check the newbie survival sticky, and the other performace stickys at the top of the page and go from there. Good luck.

Share this post


Link to post
Share on other sites

augino,

Has your bike been sitting for awhile? If so, you may need some new gas and to clean your carb jets. As Tony mentioned, take a look at the jetting posts to ensure that your carb is set up in the right ball park for your set up (any modifications to the intake and exhaust? ), altitude and temperature. This should help you to get it running well and you can fine tune it from there.

Cairn

Share this post


Link to post
Share on other sites

Thanks for the reponses. yes it has new gas. the bike was sitting for a year so i cleaned the carbs and added new gas. i will work on it this week and try a few mods from the info listed.

The first thing i'm going to do is cut the grey wire and see how she runs. i already replaced the pilot jet from a stock 45 to a 48.

I was riding at about 4000 feet ths weekend and tried several settings on the fuel screw and could not get the thing to run right. all my riding is above 2000 feet in elevation.

i have to give a little throttle to get her started which is unlike my wr 400 that requires none at all. and she spits and sputters at a steady 1/4 throttle.

in the sand washes shifting from 3rd to fouth gear the thing just bogged, unless i had the it pinned. i have a 2000 wr 400 with over 10,000 miles that i rode and it seemed to have more power than the 450.

Share this post


Link to post
Share on other sites

Sounds like you are running rich to me. What is your needle setting? If you do the grey wire mod you need to do the throttle stop too. They go hand in hand.

Share this post


Link to post
Share on other sites

Let us know what all your jet sizes are. The pilot is just one piece of the puzzle. Here is some info from one of the masters of jetting.

Here is what works for me and you guys can use it as a starting point to jet your WR450 bikes only!

(Note: do not use these for WR426 or WR400 due to carb differences!)

This recommendation requires air box flow mods and an open stock or aftermarket pipe and ACV circuit intact.

Elevation 0 to 4,000. feet

30 to 45 degrees: 172 main, JD Blue #5, 48 Pilot, 2.0 turns, 75 starter jet, #0 leak jet

45 to 60 degrees: 170 main, JD Blue #4, 48 Pilot, 1.75 turns, 72 starter jet, #0 leak jet

60 to 75 degrees: 168 main, JD Blue #3 or JD Red #5, 48 Pilot, 1.5 turns, 70 starter jet, #40 leak jet

75 to 90 degrees: 165 main, JD Red #5, 48 Pilot, 1.25 turns, 68 starter jet, #50 leak jet

90 degrees plus: 160 main, JD Red #4, 45 Pilot, 2.0 turns, 65 starter jet, #60 leak jet

Elevation 4,000 to 8,000 feet:

30 to 45 degrees: 170 main, JD Blue #4, 48 Pilot, 1.75 turns, 72 starter jet, #0 leak jet

45 to 60 degrees: 168 main, JD Blue #3, 48 Pilot, 1.5 turns, 70 starter jet, #40 leak jet

60 to 75 degrees: 165 main, JD Red #5, 48 Pilot, 1.25 turns, 68 starter jet, #40 leak jet

75 to 90 degrees: 165 main, JD Red #5, 45 Pilot, 2.0 turns, 65 starter jet, #50 leak jet

90 degrees plus: 160 main, JD Red #4, 45 Pilot, 1.75 turns, 65 starter jet, #60 leak jet

Elevation 8,000 to 11,000 feet: ( Note you will loose a lot of power due to altitude but your bike will idle and not foul plugs!)

45 to 60 degrees: 165 main, JD Red #5, 48 Pilot, 1.25 turns, 70 starter jet, #40 leak jet

60 to 75 degrees: 160 main, JD Red #4 , 45 Pilot, 1.75 turns, 68 starter jet, #50 leak jet

75 to 90 degrees: 158 main, JD Red #3, 45 Pilot, 1.5 turns, 65 starter jet, #60 leak jet

Share this post


Link to post
Share on other sites

Thanks for all the input, problem solved!! i bought a JD jetting kit and used the blue needle at #3 position and a #70 main jet and the bog is gone. i replaced the leak jet with a #40. the only thing is that after blipping the throttle is seems a little slow to return to normal idle speed. the rpm's seem to come back to normal in two stages. i think i might try to reinstall the stock leak jet and see if that makes a difference.

Again thanks for all the support!!!

Now its time to start on the 2000 wr 400 for my sons bike. it too has the dreded Bog. but it ran perfect for 6 years. i will probably start with checking the pump diphram and linkage before rejetting.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0