HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
tnat1

Another 06YZ450F Not starting Question?

12 posts in this topic

Sorry to post this but, I cant seem to figure out whats going on. I just Picked up a 06YZ450f 2 weeks ago. The thing would normally start pretty easy. I checked the valves last week and all were within specs. I was getting water out of the weep hole so i ordered the parts, Shaft, Seals, bearings.

It started up before i did this work to it and i ran it for about 10 mins.

Heres what i have done to it.

1.Replaced all waterpump parts and oil seal on water pump.

2.Installed i think its a MSR fuel screw

3.Installed 48 pilot jet - 42 was in there before.

4.installed 170 main jet.

4.Installed oring on ap linkage - oring mod

5.put in new oil and coolant.

Removed the Cam chain tensioner to check it and reinstalled, I didnt move any thing when it was out. I even rechecked my valve timing. cam gear indents at 12 & 3 oclock position lined up level with top of head. Timing marks on flywheel just past the 3rd line when conuting lines from left to right, so i dont think i slipped any teeth on the cam chain.

Fuel screw i adjusted from 1 turn out to 4 while attempting start, nothing seems to work. It back fired a few times and seemed like it wanted to start.

Ive tried with gas on-off - choke off- on.

ive pulled the plug and changed it out with some other good used ones, im getting spark. Im going to pick up some new ones at lunch today.

Plug is wet

oil is just above the dipstick full line crosshatching.

The thing is giving me a good work out - I miss my DRZ electric start.

I was wondering if the little oring on the fuel screw tip, if it got distorted when installing it, would that affect it or if it was distorted would it make it that hard to start?

Im lost i hope someone has some input.

Share this post


Link to post
Share on other sites

MSR fuel screws are questionable - I use ZipTy

But the plus is wet eh...tells me it is flooded

when you put a new plug in,turn on the gas, just twist the throttle 2-3 turns and no more period - do not inadvertantly twist while kick starting

Try this -

pull choke -

kick over 4-8times if nothing

engage hot start try again

if nothing - turn choke off

try above routine again

If nothing - you have either a ap mod or fuel screw issue - return to stock (or replace with Zipty)

Share this post


Link to post
Share on other sites

I pulled the carb and removed the fuel screw and compared them, the sun line dosent have the same kind of taper that the oem has so i put the oem back in for now and set it to 2-1/8th turns. I finally got it started tonight after 40 mins of on & off kicking. I miss my DRZ electric start. thanks for all the help everyone.

Share this post


Link to post
Share on other sites

Spend the 20 bucks and get the Zip Ty. You should never have to kick more than 4 times even cold. Make sure you are not kicking too hard. Yamis need a slow smooth kick.

Share this post


Link to post
Share on other sites
Make sure you are not kicking too hard. Yamis need a slow smooth kick.
Roger that. when it is right it is smooth as butter.

Share this post


Link to post
Share on other sites
I pulled the carb and removed the fuel screw and compared them, the sun line dosent have the same kind of taper that the oem has so i put the oem back in for now and set it to 2-1/8th turns. I finally got it started tonight after 40 mins of on & off kicking. I miss my DRZ electric start. thanks for all the help everyone.

If that thing is taking that long to start, you have other issues. Sounds to me like the jetting is fat.

Share this post


Link to post
Share on other sites

for what its worth, took me a while to figure out how my yz450f likes to be started.. since they come jetted lean from the factory, in the morning this is my routine:

1) turn gas on

2) turn choke on

3) twist throttle to WOT 3 times

4) kick bike

if it starts up right away (in first 1-5 kicks, great)..

if it doesnt start, i know its flooded. i'll go finish getting my gear on or start hydrating, whatever, come back in 5 minutes and kick it again. it will usually start on that first kick.

just tryin to help ya.

i have an 06 too, i know youve messed with your carb, so, might not be the same procedure i do.

Share this post


Link to post
Share on other sites

Mine was starting ok but would bog immediately when cold.

I thought it was the pilot jet blocked but you know what.

I had been playing with the idler.

Turning up the idle screw I can get it to start and stay started when cold.

Let it run a bit with the choke then turn the idle down a bit.

Then turn the choke off and adjust to normal and it works good..

I know this is weird and lame. I really don't want to start messing in the carb as I have 10 thumbs. But I have been running fuel cleaner in the gas,

Anyways sorry for the lame post but it works for me.

BTW coincidentally in playing with the idle, when it was running a bit fast I found it a LOT easier for me to do jumping. No engine braking hahah..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0