My bike is lowering itself???

Hi there, has this happened to anyone else? Last few rides I have done have been at a track with some decent size jumps and now the ground clearance has reduced by at least an inch (my stand wont slide underneath the bike anymore). I had a couple of hard landings but nothing too bad. My tyres arent flat and the forks havnt shifted up in the clamps. Any ideas to what has happened to the suspension on my bike? FYI its an 06 with 23 hours on it.

Cheers guys.

Hi there, has this happened to anyone else? Last few rides I have done have been at a track with some decent size jumps and now the ground clearance has reduced by at least an inch (my stand wont slide underneath the bike anymore). I had a couple of hard landings but nothing too bad. My tyres arent flat and the forks havnt shifted up in the clamps. Any ideas to what has happened to the suspension on my bike? FYI its an 06 with 23 hours on it.

Cheers guys.

Check your sag on the shock. I've had to adjust mine a few times on my 06.

If you've never greased the suspension bearings, that is most likely your problem. The bearings have bound up and the suspension won't rebound all of the way. If this is the case, you have a lot of work ahead of you and you will never make that mistake again. If you have greased everything, then it is possible that your lockring on the shock has come loose and the preload ring is backing off. If this is not the case then something must be broken.

Your brand new spring has settle in a little is all that is.

Your brand new spring has settle in a little is all that is.

I've never seen a spring settle in over an inch, especially after is has over 20 hours on it. From my experience the spring settles in in the first 10 hours and unless I gain weight, my sag stays pretty much the same.

Either way, you needs to get the race sag set correctly. This would eliminate some of the posibilites. If it is just the spring settling in, then you will adjust for it. If it is a loose lock ring, ou will find it when you go to adjust your sag. If it is frozen bearings, when you lift up to check the free sag, it will stay up and when you press down it will stay down pretty far (I've seen this happen to a friend who never greased his).

KJ,

You're correct on all counts, but we don't really know if it actually dropped an entire inch, or when it did most of the settling. The Ti springs on the '06's do stuff that steel doesn't, anyway. I reset the one I bought new about 3 times after I first set it up.

But, in any case, the fix is exactly as you have outlined it.

ivsey,

Might want to read:

Setting your Sag

and:

Using the Sag to Check Your Spring Rate

Thanks guys, my bearings are still nice and lubed so it must be the spring. I have never heard of this happening before to such an extent so its great to know its normal. :worthy:

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now