Hot start lever?

So today I took the 450f out and rode it around a little. I then shut it down and went to start it again. I pulled the Hot Start lever and it didnt seem to want to move. I gave it a little more and *POP* it moved. Now it doesnt really seem to spring back. It still started, just wondering if they were supposed to really spring back (memory is failing me, I didnt pay enough attention to it before)? My guess is it supposed to and I should pull it out and look it over. Any help with this?

You need to unsrew the hot start plunger and make sure it moves freely in the carburetor bore. Alot of times they get stuck and corroded and it sounds like you may have pulled the cable out of the plunger if it was frozen stuck. Take it apart and check it out.

Regularly lube that cable to prevent that from happening. Be careful when and if you remove the hot start plunger not to cross thread the plastic threaded cap when reinstalling it, it's easy to do!

Finally got a chance to work on the bike. Pulled the hot start out of the carb, the o-ring looks like it needs replacing, so I will get one. The cable is fine (whew). I do have a question. Doesnt that oring keep it from sliding really easy? Do I need to lube it with something? It doesnt seem to go down very far, when I just slip the plunger and old o-ing in to the carb. Is there something else I need to do?

Finally got a chance to work on the bike. Pulled the hot start out of the carb, the o-ring looks like it needs replacing, so I will get one. The cable is fine (whew). I do have a question. Doesnt that oring keep it from sliding really easy? Do I need to lube it with something? It doesnt seem to go down very far, when I just slip the plunger and old o-ing in to the carb. Is there something else I need to do?

yes there is...dab a bit of grease into the hotstart hole in the carb. I use White Lithium grease but any will work.....just a dab to keep corrosion factor down. I also suggest you buy a metal hotstart nut from Zipty or PC. They keep 99.9% of the moisture out and will hold up much better than the cheap plastic nut that cross strips too easy:thumbsup:

If you do not swap nut....keep going back every 3mos to relube...water from washing gets in there and causes corrosion over time to the point that the hotstart will cease into the carb on every 400-450

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now