HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
motopsycho650

650R Idling/low-end problems...

13 posts in this topic

I have an '03 XR650R, uncorked, with almost 9500 miles on it. Until recently, it was running just fine. Jetting was perfect. About a month ago, it started idling very rough when cold, barely staying alive if it did. I could hold the throttle slightly, and it cleaned up.

Once it warmed up, the idle began racing. When I gave it some gas, it wouldn't come down to normal idle speed. I could fiddle with adjustments and get it to run close to normal, but after looking at the spark plug, the pilot was running too rich. Everything 10% throttle or higher seems fine.

I figured it was a clog in the pilot circut, so I removed the carb, and sprayed out each hole with a lot of carb cleaner, and then compressed air. I re-installed everything with a new gasket kit, and it still runs the same way.

Just wondering what you guys thought. Is it still a carb problem, or is it time to look in to a top end rebuild?

Share this post


Link to post
Share on other sites

Man, no one has any ideas on this? This week & weekend I'm going to re-clean the carb, just to make sure. And I plan to check the ignition parts with a multi tester.

Has anyone had simular problems?

Share this post


Link to post
Share on other sites

Same problem - got stranded the other day (just posted a similar question to yours). I am starting to think I have mis adjusted valves based on reading around. Going to give the valves a tweak and if still a problem going to take it into a shop. Being out in the middle of nowhere trying to kick that thing over to start is not such a great proposition.

Share this post


Link to post
Share on other sites

Well, if you haven't tried this yet, here are a couple simple ideas...

I know when i had a bad seal on my filter, I would get grit in there, and it would plug up the jets. So, it wouldn't be a bad idea to take the carb off and clean it out if you haven't done so. When you cleaned the jets, did you clean ALL of the carb, or just a couple spots? Some of the little air intake jets can get clogged kind of easy.

I have a similar prob w/ my piggy, but it doesn't sound as significant as yours. It could be due to cable binding too, did you check your routing?

I know when my pig is hot sometimes, the throttle wil hang up until I 'blip' it, and then it will drop back down to normal idle. I just tacked this up to the cables binding. I should clean my cables, and it wouldn't be a bad idea for you to try that too.

Just my .02

Share this post


Link to post
Share on other sites

adjust valves, clean air filter, clean the carb and blow thru it and the jets, recheck. If still maybe also drain fuel and start with some fresh fuel.

Share this post


Link to post
Share on other sites

i'm having the same issues with my bike. '03 650r, uncorked. Did you clean the carb? How did it go?

Also, i'm moving into a place with a bigger garage April 1st and would like to wait until then to tear into the carb, is it bad to keep riding until i clean the carb?

Share this post


Link to post
Share on other sites
i'm having the same issues with my bike. '03 650r, uncorked. Did you clean the carb? How did it go?

Also, i'm moving into a place with a bigger garage April 1st and would like to wait until then to tear into the carb, is it bad to keep riding until i clean the carb?

No, just keep an eye on your operating temp. If you've got pluggged or semi plugged circuits, it can cause it to run hotter.

Share this post


Link to post
Share on other sites

-Remove all jets and clean and inspect (with sunlight passing through)

-lube throttle cables and adjust (pusher cable hangs up sometimes)

-remove slide and inspect for excessive wear on the front side (like an air leak)

-check for air leaks at intake boots (spray brake cleaner around boots to see it the motor can inhale it: the motor will race and die if it can)

-check for air leaks at air cleaner seat

-check for air leaks at exhaust flange

-valves!!

Share this post


Link to post
Share on other sites

I have had this problem on my 600 flattrack race bikes, the motor vibrates the carb so much it wears the needle and seat out in the carb.

Also, i talked to a guy with a suzuki bandit, he said the first thing that wore out on his was the needle valves and nozzles. he said the vibration just killed those carbs after 15k miles. I would about bet thats the prob on your xr.

Share this post


Link to post
Share on other sites

So I took the carb apart, cleaned everything, put it back together and it started second kick and ran strong. However, it still seems to take a while to get back to idle after being revved, and when it is idling correctly and i jump on the throttle, it bogs and wants to die. It runs strong when i roll through the throttle, but won't let me just jump on the throttle like i used to...

Any ideas?

Share this post


Link to post
Share on other sites
So I took the carb apart, cleaned everything, put it back together and it started second kick and ran strong. However, it still seems to take a while to get back to idle after being revved, and when it is idling correctly and i jump on the throttle, it bogs and wants to die. It runs strong when i roll through the throttle, but won't let me just jump on the throttle like i used to...

Any ideas?

It's lean.....up the size of the pilot one size and if that doesn't do it do another step. Might be the air screw as well, make sure it is the correct number oof turns out.

Share this post


Link to post
Share on other sites

Try spraying some WD40 on the slide of carb. Just pull back the air filter side boot, and spray some in there. I had the same problem on my cbr, cured it right up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0