HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
ezl_oo

Power came from nowhere????

8 posts in this topic

I been complaining here alot about my 2001 XR650L having no power ( It has a FCR aftermarket carb ). So after work I was trying to start my bike and it was giving issues like always so after the second try I decide to give it some gas while hitting the starter button. I hold the gas wide open for a few seconds while hitting the e-start and it doesn't crank over, so I go to hit the starter button again and a loud "POP" comes out of the exhaust. After I finally got it started after the 4th try it seemed to have alot more power and seemed to go alot faster in every gear.:ride::thumbsup: I was so happy, but don't know where this came from and if it is going to stay like this. Anyone have any explanation for this as I'm going to try this again to get the same power from the bike.

Share this post


Link to post
Share on other sites

yea while riding the bike every once in a while the pipe would do a loud "POP". When riding the bike today to work the power and the quickness the bike had was gone.:ride::thumbsup::bonk:

Share this post


Link to post
Share on other sites

i also think a backfire thru the intake may have blown open a clogged or restricted carb passage/jet.

glad to hear you got the power back!:thumbsup:

Share this post


Link to post
Share on other sites
i also think a backfire thru the intake may have blown open a clogged or restricted carb passage/jet.

glad to hear you got the power back!:thumbsup:

No it's gone now it went back to normal. I will try giving it more gas when starting her up to see if the same thing happens. I was giving it full throttle when pushing on the e-start, then after I got her started that is when the loud pops of the exhaust started and it all of a sudden had more power.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0