Sea-Level jetting ?????

06xr650l

I did the Daves mods drilled slide,55pilot,.026 shim under needle,tried 160main ran like shit. Now have 155 in it and it cuts out on top w.o.t.

seemed a little better. Could it be possible that I need to go back to my stk 152 main. It's very hot here in Louisiana now 95-100 degrees and no air.

Oh yea I blocked off emmission and pulled all the crap off, I just looped the vacum line from one vac. port on the carb to the other is this o.k.?

any help appreciated.

I'm at about 150ft and I had a 55/158 with stock pipe and I sure I used a .030 shim when I had that carb. Hope that helps!

06xr650l

I did the Daves mods drilled slide,55pilot,.026 shim under needle,tried 160main ran like shit. Now have 155 in it and it cuts out on top w.o.t.

seemed a little better. Could it be possible that I need to go back to my stk 152 main. It's very hot here in Louisiana now 95-100 degrees and no air.

Oh yea I blocked off emmission and pulled all the crap off, I just looped the vacum line from one vac. port on the carb to the other is this o.k.?

any help appreciated.

152 way too lean for that elevation. you may need to try the 165. the 160 was perfect for me at 4300 ft. now i have a fcr 41 pumper 158/52. 3rd clip position.

oh, what exhaust do you have? have you removed the snorkel and put a foam filter in? any engine mods? or is it all stock. each one of these will change your jjetting needs.

Sorry snorkel removed,Uni filter, and slightly modded stk exhaust. I couldn't get the baffle out so I drilled 6 holes in the end cap. My Pro-Cirut spark 496 slip-on should be here early next week.

Id hold out making any changes till you get your new exhaust on, then see how she runs. Youll prolly have to go up with your main with that exhaust anyways.

Was just trying to get it half ass close to ride this weekend:banghead:

55/158 with a uni, stock exhaust is good, or a trifle rich.

155 may be too lean, 160 def. too rich for that setup.

Dave

55/158 with a uni, stock exhaust is good, or a trifle rich.

155 may be too lean, 160 def. too rich for that setup.

Dave

with the exhaust a 160 should be ok, it worked on mine at 4300 ft.

Well after pulling my carb off 7 times and burning the shit out of both arms and hands form plug reading and the hot ass frame, My bike still runs like shit.

It seems to make no difference when I make changes runs good up to 3/4throttle then when wot it cuts in and out. I even tried putting back the stock a/f and the snorkel same BS I'm about ready to burn this bitch.

I will have an fmf jet kit here in the morning should I try that out, Will it hurt that I have already drilled the slide?

I even tried plugging both of the vac outlets on the carb, I just had them looped together at first. :banghead: :banghead: :banghead:

could it be an ignition issue? feel like its losing spark?

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now