HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
ShmUDE

yz head vs wr head???

7 posts in this topic

Whats the difference? I bought a WR motor off ebay a while back because mine went *BOOM* and i finally got the new one in the bike but i noticed slight differences in the head i took out and the one i put on. The Decompression thing is smaller and there is a nipple on the head next to the carb. Where does this nipple go? catch can? What are the flow differences?

Share this post


Link to post
Share on other sites

What years?? The newer WR's have the a.i.s fittings, The head shape and valves are the same so that shouldnt be a issue.

Share this post


Link to post
Share on other sites

My bike is a 2000 WR400F and the motor i bought off ebay was a 2000WR...or so i thought. The head is different then the one i pulled off. Anybody have a PDF manual for the 2000 YZ?

Share this post


Link to post
Share on other sites

The nipple on the left side of the induction manifold is for the old style hot start tube (I believe all YZ/WR 400s should have it). The tube runs from the nipple to the frame mounted hot start knob/valve which in turn plugs into a nipple on the air box boot.

Share this post


Link to post
Share on other sites
The nipple on the left side of the induction manifold is for the old style hot start tube (I believe all YZ/WR 400s should have it). The tube runs from the nipple to the frame mounted hot start knob/valve which in turn plugs into a nipple on the air box boot.

I dont think i have the old style hot start. I have a red lever on the carb for my hot starts. The bike is back together now and with it idling with the choke on that nipple with blow air out of it and the bike will die. I start it back up again and put my finger over it and the rpms will go down and the bike will die again. So where exactly should that nipple plug into?

Share this post


Link to post
Share on other sites

You need to plug that hole...if the head was off the bike I would suggest drilling out the nipple, tapping the hole and plugging it with a bolt. That's what I did to run the 400 head on my 426. Since it's already together, just go to AutoZone and get a cap for a vacuum port and install it. I would glue it on with some Permatex No 2 and put a hose clamp or zip tie over it as well.

Share this post


Link to post
Share on other sites
You need to plug that hole...if the head was off the bike I would suggest drilling out the nipple, tapping the hole and plugging it with a bolt. That's what I did to run the 400 head on my 426. Since it's already together, just go to AutoZone and get a cap for a vacuum port and install it. I would glue it on with some Permatex No 2 and put a hose clamp or zip tie over it as well.

i tried plugging the hole with some tubing and a golf tee too see if it would help and it seems to only make it worse. It wouldn't kick over at ALL, choke in or out but when i took the tubing off it kicked right over with the choke out. Then if i put the tubing back on the hole with the bike running it instantly dies. also if i put the choke in it while its running with the tube off it seems to die also. I might have a problem further down the line someplace.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0