YZ450f 07 does not idle.

ive cleaned the carby and changed fuel. didnt find anything. anyway i was riding tuesday and it just stopped. i got it going after a few minutes and rode it back keeping the revs up so it would not stall. since then i have not got it going. it trys to fire but wont start.is there any suspect area's that i should try now? :crazy:

check to see if the mixture screw has vibrated out the can do this especially if the screw is adjusted out to about 3 or more turns.

check to see if the mixture screw has vibrated out the can do this especially if the screw is adjusted out to about 3 or more turns.

I've had that happen to me, that's where I would start.:thumbsup:

yeah it's been reset when i cleaned the carby. still no go. it had not move anyway. i must off missed something. The bike 4 months old and due for a valve clearance check, but i wouldnt think it would stop idle because off it. bike was runing unreal before this happened.

It could be the daiphram in the carb. They crack it happened to my 05 YZ450. It wouldn't idle and it would stall really easy and then stopped starting.

it was wet head to toe, the rubber cap was full of water, no wounder it was playing up.. thank guys

it was wet head to toe, the rubber cap was full of water, no wounder it was playing up.. thank guys

What was wet? What rubber cap?

^^^ Spark plug boot? ... :excuseme:

^^^ Spark plug boot? ... :excuseme:

Yeah, my mistake, I didn't see he'd added a title to his post.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now