HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
martinfan30

A spark plug warning

15 posts in this topic

just want those of you who use bosch platinum plugs to know i recently have rebuilt an engine in a tacoma. the cause you ask?? the ground electrode came off and destroyed the cylinder head and piston. absolutely amazing to me how a little piece of metal can cause so much damage. i have seen this before , but the customer caught it soon enough we could save the engine.

Share this post


Link to post
Share on other sites

Yikes. Good thing you caught it in time! Was it a V-6 or 4-banger? Ive got a 04 Taco PreRun w/V-6. So far, so good. But Im about ready for plugs...

Share this post


Link to post
Share on other sites
Yikes. Good thing you caught it in time! Was it a V-6 or 4-banger? Ive got a 04 Taco PreRun w/V-6. So far, so good. But Im about ready for plugs...

v6 3.4, same as yours. they are awesome trucks! stick with toyota parts and you cant go wrong. trust me im a master toyota tech.:thumbsup:

Share this post


Link to post
Share on other sites

One of those bosch pieces of carp lost part of the insulator on my wifes minivan.

Dave

Share this post


Link to post
Share on other sites

:thumbsdn:

One of those bosch pieces of carp lost part of the insulator on my wifes minivan.

Dave

junk!:thumbsdn:

Share this post


Link to post
Share on other sites

toyota plugs arn't that pricy either. however my 3.4 V6 cracked both cyl. heads last summer, that cost me a penny or two, and my stepdad had one good head in the garage.

Share this post


Link to post
Share on other sites
toyota plugs arn't that pricy either. however my 3.4 V6 cracked both cyl. heads last summer, that cost me a penny or two, and my stepdad had one good head in the garage.

wow, how that happen? do you have an early 3.4? did you have the X01 head gasket recall done on it? it gets hot here, but ive never seen any 3.4 crack both heads. maybe you either had the early bad head gaskets or a water pump leak undetected for some time.

Share this post


Link to post
Share on other sites

its a 97, and it had the head gasket recall done on it before then. not sure how it happend, owned it for 3 weeks when it happend. assumed it was a failed head gasket, but when pulling heads off, cracks between intake and exhaust valves in the middle cyl. on both sides. 142,000 miles or so when it happend. water pump was good, my stepdad works for toyota of kingman now as the shop foreman. oh well, glad I got it back on the road.

1 person likes this

Share this post


Link to post
Share on other sites
its a 97, and it had the head gasket recall done on it before then. not sure how it happend, owned it for 3 weeks when it happend. assumed it was a failed head gasket, but when pulling heads off, cracks between intake and exhaust valves in the middle cyl. on both sides. 142,000 miles or so when it happend. water pump was good, my stepdad works for toyota of kingman now as the shop foreman. oh well, glad I got it back on the road.

Huh. im a master for carson city toyota and i remember when the recall came out there was a time when toyota couldnt produce enough gaskets to fix em all. so they had us use after market gaskets, maybe you had a bad set of napa gaskets installed. well atleast its running good now.:thumbsup:

Share this post


Link to post
Share on other sites

yeah I dunno, had the L and R stamped into em just like the topend kit I got from the dealer here in town did. but who knows. fixed now, and running like a champ.

22805133086.jpg

Share this post


Link to post
Share on other sites

I just use plain copper resistor plugs in everything, even my turbo 2.3 Mustang. In fact, the large majority of 2.3T enthusiasts don't recommend anything else. Not platinums, not iridiums.

I like to think of platinums as plugs for people who can't be bothered to change spark plugs. They last a long time, but that means they are borderline bad and inefficient for a longer time also.

My '94 Toyota pickup w/22RE has coppers in it. 32mpg on the highway can't be wrong! When it comes time to change them, it will only set me back about $8.

Besides, with the Bosch Platinum +4s, there are three more electrodes per plug available to come off and munch a piston. :thinking:

Share this post


Link to post
Share on other sites
wow, how that happen? do you have an early 3.4? did you have the X01 head gasket recall done on it? it gets hot here, but ive never seen any 3.4 crack both heads. maybe you either had the early bad head gaskets or a water pump leak undetected for some time.

What's with Toyota and head gaskets ? From approx 90-96 (maybe longer) all the 3.0 V-6's (4 runner) had possibly bad head gaskets, flipped the wrong way, :excuseme: who knows what but I had to have mine redone at timing belt change (paid for by toyota) at 70,000, at 120,000 miles it KABLUIED and cost me 3000 to have rebuilt by Toyota and of course the word "Jasper Engines" is :naughty: NOT to be mentioned there (dealer I delt with anyway) so I was unaware that I could have gotten it done for far less with a 3/36 warranty.

142,00 ........it went again, had to sell the truck at 1/2 what it was worth.

The 3.0 has to be (4 runner motor), just got to be the worst engine ever made by Toyota. It was a DOG !

:excuseme::bonk: Crazy that this is STILL going on ???

I'll stick to my rare Accord Wagon :thumbsup:

Bosh products, everything that I had is below par in design, came on vehicle, I certainly didn't buy them.

Share this post


Link to post
Share on other sites

the 3.0 was used in toyota pickup, when the tacoma designation was added in 96 they went to 3.4L motor. the 3.4 is much better, and other than the first couple years that had the same headgasket on each side(later recalled for ones designated left/right) havn't had too many problems. I figured my truck was an early 3.4, may not have had the gaskets done, so was hoping thats all it was.

Share this post


Link to post
Share on other sites
v6 3.4, same as yours. they are awesome trucks! stick with toyota parts and you cant go wrong. trust me im a master toyota tech.:thumbsup:

I had a Tacoma with teh 3.4 V6 126K on it when I traded it in and still ran like new, only thing done to it was a timing belt and water pump at 90K (recommended interval) I now have a 2006 Tundra with the V8 seems to be like my Taco only bigger :-)

Share this post


Link to post
Share on other sites

ya the 3.0 is a boat anchor. toyota seems to have solved the gasket issue. its amazing how many of you also own toyota's. i have a 95 t100 and 03 sequoia. love em both!:thumbsup:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0