HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
ciderking

Headlamp

8 posts in this topic

Hi Guys,

This is the first of many stupid questions so please bear with me. I've bought a 99 WR400. The previous owner removed the h/lamp as he used it off road only. I now need to replace it with something that gives decent light as I'll use it a lot at night :thumbsup: I'm going to fit an Acerbis Cyclopes. I thought this was a simple matter of connecting it up and away I go but..... I notice the original plug for the bulb only has 2 wires which I assume means its only wired for a dipped light. That isn't a big problem but now I've been told that the altenator and voltage regulator needs to be upgraded as the standard set up will not runn two 55w bulbs. When I did a search on the site I saw a diode mod. Now I'm really confued :thumbsup: Can somebody please shed some light (forgive the pun) on the subject ?:busted:

tim

Share this post


Link to post
Share on other sites

The WR400 stator (alternator) doesn't put out a lot of wattage. The best upgrade is to install a WR426 stator. I don't know the numbers, but it's a healthy jump in watts and should allow you to run the lights you want.

Share this post


Link to post
Share on other sites

If you use a stock 400-426-450 headlight (there are a couple on ebay right now)you have good quality lighting and it will go right on with no modsto anything.thumbsup:

Jim

Share this post


Link to post
Share on other sites

Reckon my luck may be in ! I've already bought an acerbis cyclopes lamp. I went to wire it last night and everything seems to be working fine. Its very dim on tickover with both lamps on but when the bike is on the move it seems to be fine. Thanks for all the advice guys

tim

Share this post


Link to post
Share on other sites
Hi Guys,

This is the first of many stupid questions so please bear with me. I've bought a 99 WR400. The previous owner removed the h/lamp as he used it off road only. I now need to replace it with something that gives decent light as I'll use it a lot at night :crazy: I'm going to fit an Acerbis Cyclopes. I thought this was a simple matter of connecting it up and away I go but..... I notice the original plug for the bulb only has 2 wires which I assume means its only wired for a dipped light. That isn't a big problem but now I've been told that the altenator and voltage regulator needs to be upgraded as the standard set up will not runn two 55w bulbs. When I did a search on the site I saw a diode mod. Now I'm really confued :excuseme: Can somebody please shed some light (forgive the pun) on the subject ?:cry:

tim

They only run the high beam and originally, they were 35 watts (high or low beam) and you might just try it first. It might work as is.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0