HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
jonova

Lost all the Oil.....

16 posts in this topic

I was pre-running the 500 when my WR426 suddenly lost power and puked the oil out of the vent hose. It also blew the Valve cover gasket out of place. I had 5 hrs on the motor after Precison Concepts did a top end.

What are your thoughts? I have an idea of what happened but want to hear your thoughts?

Share this post


Link to post
Share on other sites

too much oil in the system maybe. or they plugged an oil line or the pressure relief on the pump, overpressurizing the system.

Share this post


Link to post
Share on other sites

I overfilled my oil once and it blew the valve cover gasket/half round plug out of the head. But it ran fine even with oil puking on my boot.

Share this post


Link to post
Share on other sites

Sounds like too much crankcase pressure. Was the bike running too lean and burned a piston ? WR Dave. :thumbsup:

Share this post


Link to post
Share on other sites
Sounds like too much crankcase pressure. Was the bike running too lean and burned a piston ? WR Dave. :thumbsup:

Sounds like Too much Crank Case pressure to Me too!

At this point the cause may need more investigation. I think the piston and ring are suspect for a large compression leak.

A cylinder leak test is in order before teardown. let us know what happened.

We know that this is not your first bike and that you know this 426 very well so let's get to the juciy details ASAP.:thumbsup:

Share this post


Link to post
Share on other sites

It sounds like the head gasket let go. That would explain the loss af power and the buildup of crankcase pressure.

Make sure we know the outcome. Good luck!

Share this post


Link to post
Share on other sites

I agree with you all about too much crankcase pressure. I think that it is most likey a ring issue. I bet one of them broke and I shut it down quickly enough that it didn't get chewed up by the motor.

ccoates445 - If a head gasket went bad, I would expect to see milky oil and dirty coolant.... I have good oil and the coolant is nice and clean. Help me understand you thoughts.? How could a bad head gasket pressurize the crankcase? :thumbsup:

Thanks fellow TT'ers

PS - I bought a 2007 KTM 525. But I'm keeping my yammy so I'm still true to my roots!

Share this post


Link to post
Share on other sites
I agree with you all about too much crankcase pressure. I think that it is most likey a ring issue. I bet one of them broke and I shut it down quickly enough that it didn't get chewed up by the motor.

ccoates445 - If a head gasket went bad, I would expect to see milky oil and dirty coolant.... I have good oil and the coolant is nice and clean. Help me understand you thoughts.? How could a bad head gasket pressurize the crankcase? :thumbsup:

Thanks fellow TT'ers

PS - I bought a 2007 KTM 525. But I'm keeping my yammy so I'm still true to my roots!

There is a nice spot between the opening for the cam chain that I have seen fail on many bikes. Your theory could "ring" true, it's a good one but I have seen more head gaskets fail than rings. A blown head gasket does not have to blow at the cooling jacket which will mix the coolant with the oil "milkshake time". It would be interesting to hear the outcome. Your posting and feedback is what makes this forum such a valuable tool. Cheers

Share this post


Link to post
Share on other sites

Well..... The results are in:

The wrist pin siezed to the rod and cracked the piston. So it looks like a new crank, cyclinder and piston. Anyone got an old 426 motor they want to sell?

I'm going to fix it rather than sell it as is because I have a california plate for the bike. Too good to let it go!

Russ

Share this post


Link to post
Share on other sites
Well..... The results are in:

The wrist pin siezed to the rod and cracked the piston. So it looks like a new crank, cyclinder and piston. Anyone got an old 426 motor they want to sell?

I'm going to fix it rather than sell it as is because I have a california plate for the bike. Too good to let it go!

Russ

Ouch! Are your friends a PC going to helping you with this? 5 hours is not very long to last. Some pics are always nice if you can post them.

Share this post


Link to post
Share on other sites

No they aren't. They only put new rings and a head gasket in it. They claim it was nothing to do with the work they did. Which I mostly believe.

Share this post


Link to post
Share on other sites

How did they clean the piston to accept the new rings? Where did all that grime from cleaning the ring lands go :thumbsup: ? Did they have the piston off to clean it properly and if they did and reused the piston, did the wrist pin go back in the same way that it originaly was :thumbsup: ? If it didn't the wear pattern wouldn't match up and the result would be what you have experienced. I would have a closer heart to heart :busted: with the manager at PC. WR Dave.

Share this post


Link to post
Share on other sites

One other thing I forgot to mention or ask in this case, were the rings on the piston with the correct side up?. Let us know how this works out for you Russ. :thumbsup: WR Dave

Share this post


Link to post
Share on other sites

send that crank to mr crank shaft he will rebuild it cheeper than you can get a new one.

Share this post


Link to post
Share on other sites

I am about to buy all my motor parts from the thumpertalk store. And want to know if I should replace anything else while I have the cases split.

Cyclinder

Crankshaft

Piston

Piston Rings

Wrist Pin

Piston Clips

Bearing Main

Head Gasket

Base Gasket

Dowel Pin

Case Dowel Pin

Gasket Ignition

Water Dowel

Water Dowel O-Ring

The TT store is so much cheaper than anyone else, you are a fool if you don't use them!

Share this post


Link to post
Share on other sites

New timing chain to go with the new crank gear?

Tensioner gasket.

Are you taking a close look at the trans 3-5 the gear and the forks while it is open?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0