HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
David_Reksten

Jetting(?) problems

4 posts in this topic

Hi,

I'm new to thumpers (or off-roaders in general for that matter) and I've ridden my 2000 WR400F for just a month now. The bike is still completely standard as far as the engine/carb/air intake goes.

I recently spent a week in the mountains (including shorter trips up to about 1400 meters above sea level) and the bike was backfiring like mad when going off the throttle. It seems that the problem got much worse above 1000 meters. Returning from my 1000 km long trip I also experienced that the bike ran erratically, missing strokes now and then when on a steady throttle. When overtaking cars (medium accelleration) it would occasionally sputter and cough instead of accellerating, other times behave just as expected. This behaviour was observed even at altitudes as low as sea level. The temperature range was in the 3-15 degrees Celcius range.

Finally, 4 km from home, the bike came to a complete halt just a few hundred meters after refuelling. The bike coughed and shuddered violently, emitting black puffs of smoke and just refusing to run. I parked the bike and after 5 minutes of constant kicking got it running again. However, it refused to accept anything but a *very* soft throttle grip or it would cough and backfire on me, threatening to die.

I find this a bit disturbing coming from the "reliable sportsbike" scene. Any clues on what might cause this?

------------------

David Reksten, Oslo, Norway

2000 Yamaha WR400F

1998 Aprilia RS250

[This message has been edited by David Reksten (edited 09-10-2000).]

Share this post


Link to post
Share on other sites

I have recently incountered a similar problem with my 2000 WR. I replaced the spark plug and it worked fine. I talked to the dealer and he said that Yamaha released a tech bulleten stating that several spray on type filter oils will foul plugs on the 400 and 426. He also stated that you need to be extramly carefull not to over oil the filter as this will also foul plugs. Before this happend I had no problems with the stock jeting at any altitude, Sea level to above the tree line in the rockies.

Originally posted by David Reksten:

Hi,

I'm new to thumpers (or off-roaders in general for that matter) and I've ridden my 2000 WR400F for just a month now. The bike is still completely standard as far as the engine/carb/air intake goes.

I recently spent a week in the mountains (including shorter trips up to about 1400 meters above sea level) and the bike was backfiring like mad when going off the throttle. It seems that the problem got much worse above 1000 meters. Returning from my 1000 km long trip I also experienced that the bike ran erratically, missing strokes now and then when on a steady throttle. When overtaking cars (medium accelleration) it would occasionally sputter and cough instead of accellerating, other times behave just as expected. This behaviour was observed even at altitudes as low as sea level. The temperature range was in the 3-15 degrees Celcius range.

Finally, 4 km from home, the bike came to a complete halt just a few hundred meters after refuelling. The bike coughed and shuddered violently, emitting black puffs of smoke and just refusing to run. I parked the bike and after 5 minutes of constant kicking got it running again. However, it refused to accept anything but a *very* soft throttle grip or it would cough and backfire on me, threatening to die.

I find this a bit disturbing coming from the "reliable sportsbike" scene. Any clues on what might cause this?

Share this post


Link to post
Share on other sites
Originally posted by Rob C:

I have recently incountered a similar problem with my 2000 WR. I replaced the spark plug and it worked fine. I talked to the dealer and he said that Yamaha released a tech bulleten stating that several spray on type filter oils will foul plugs on the 400 and 426. He also stated that you need to be extramly carefull not to over oil the filter as this will also foul plugs. Before this happend I had no problems with the stock jeting at any altitude, Sea level to above the tree line in the rockies.

Very interesting! I just had a look at my spark plug and it was indeed coated in a thick layer of black powder. I also removed the air filter finding the entrance to the carb glistening with filter oil. I also located a 5 cm long, transparent piece of tubing on the bottom of the filter box which I presume is some sort of draining mechanism. It was was completely full of filter oil so I removed it and let the oil out. I guess the mechanic who serviced my bike two weeks ago was a bit eager with the filter oil.

I'll replace the spark plug and see what happens.

------------------

David Reksten, Oslo, Norway

2000 Yamaha WR400F

1998 Aprilia RS250

Share this post


Link to post
Share on other sites

my friend who sells goodies to the trade tells me that there is now an air filter spray. this must be a better idea. i'll get the name as soon as possible. Taffy

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0